Announcement

Collapse
No announcement yet.

Network places

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Network places

    Hello,

    I have installed Windows update on my computers and after install computer does not have access to My Network Places - Entire network - MS WIndows Network - domain_name. I user try to browse domain_name error will display with access denied. On my computer I have no error messages, but I can see only my own computer

    This is an update. I dont know how can I make network accesible..
    http://www.microsoft.com/technet/sec.../MS09-001.mspx
    Thanks

    Caspi

  • #2
    Re: Network places

    Have you installed WINS???

    Comment


    • #3
      Re: Network places

      No I dont. I think that wins are not necesary for this function...
      Thanks

      Caspi

      Comment


      • #4
        Re: Network places

        a) are they seperated by a routing device?
        b) are they in the same broadcast domain?
        c) wins might resolve this issue anyway, it's rather common to use wins
        d) is at one of the machines on the netbios over TCP/IP disabled?
        e) have you tried removing the update?
        f) what precise error message do you get?
        g) why do you care? Use DNS instead, NetBios is quite a security issue.
        Marcel
        Technical Consultant
        Netherlands
        http://www.phetios.com
        http://blog.nessus.nl

        MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
        "No matter how secure, there is always the human factor."

        "Enjoy life today, tomorrow may never come."
        "If you're going through hell, keep going. ~Winston Churchill"

        Comment


        • #5
          Re: Network places

          a) are they seperated by a routing device?
          - Yes they are on switched network

          b) are they in the same broadcast domain?
          - Yes
          c) wins might resolve this issue anyway, it's rather common to use wins
          - I have WINS instaled on one DC running on W3k8. I can see registered clients but I doesnt help.

          d) is at one of the machines on the netbios over TCP/IP disabled?
          - Some workstations uses settings from DHCP and some has got enabled.

          e) have you tried removing the update?
          - No I didnt. The update is not instaled on all workstation still. When I install this Workgroups are not available.
          f) what precise error message do you get?
          Microsoft Windows Network
          Domain is not accessible. You might not have permission to use this network resource. Contact the administrator od tgis server to find out if you have access permissions.
          The list of servers for this workgroup is not currently available.

          g) why do you care? Use DNS instead, NetBios is quite a security issue
          Yes DNS work fine. I am using this way. But some users are browsing our network only using workgroups.

          Thanks for help.
          Thanks

          Caspi

          Comment

          Working...
          X