No announcement yet.

Active Directory doesn't Replicate between two domains

  • Filter
  • Time
  • Show
Clear All
new posts

  • Active Directory doesn't Replicate between two domains

    I have creates a forest with two domains. The two domains are using the sam e switch, IP range and subnet. The Active Directory doesn't Replicate between the two domains, after i installed the ISA server 2004. On the site is an describsion about "allowing intradomain communication through the ISA firewall" however only the DNS servers are seeing each other from both sites, but the the domain controller still can't replicated. When I use the replmon tool from the sub domain, it looks like it really does replicate. In the ISA server monitor option is still a red cross due to the AD. From both site i'm not able to connect to the other domain controller with the LDAP tool, but only to itself.
    Another problem due to this issue is, i'm not able to add any workstations to the sub domain anymore.
    I also tried the command: "portqry -n problem_server -e 135"
    The result is, the port is "listening" and drops a list on both servers.
    The result with the command Netdiag is different on the sub controller where it pops up an [ERROR_BAD_NETPATH] failed to enumerate DCs by using the browser.
    Using repadmin /bind there is one error on both sites: [LINKED_VALUE_REPLICATION] = no
    >>A site effect is the sub domain is running very slow after the installation of ISA. The hardware configuration is 1GHz PIII with 512Mb.
    >>I also tried to add all protocols into the policy and allow everyone on the internal network without any result.
    Is there someone who can help me out with this problem?

    Thanks in advance,
    Jan Sleeboom

    p.s. When you need some additional information, please ask.