No announcement yet.

WSUS 3.0 SP1 - computers not registering with WSUS

  • Filter
  • Time
  • Show
Clear All
new posts

  • WSUS 3.0 SP1 - computers not registering with WSUS

    I have implemented wsus 3.0 SP1 in my enitre organisation and I have discovered that a whole lot of computers does not populate the wsus console.

    I have about 600 computers administrated, and only 113 has registered with WSUS.

    I have run ghostwalk and generated new SID's on all computers.

    I use specops to force gpupdate on all computers.

    I seems like the computers does actually get the updates, BUT they dont register in with the wsus console.

    I have tested this on one machine:
    Run gpupdate. The machine gets the wsus-GPO and it recieves updates.
    I can ping the machinename from the wsus-server, I can run gpupdate from the wsus server and so on...

    I have deleted:
    HKLM\Software\Microsoft\Windows\CurrentVersion\Win dowsupdate

    I run rsop.msc and I confirm that the computer gets the policy...
    I do not run client-side targeting... all computers should report in to Unnasigned computers.

    Still no luck...

    Greetings from
    Petter C.

  • #2
    Re: WSUS 3.0 SP1 - computers not registering with WSUS

    Use psexec to execute wuauclt /resetauthorization /detectnow on the machines that have not registered with WSUS. Are the machines all in the same domain?
    Gareth Howells

    BSc (Hons), MBCS, MCP, MCDST, ICCE

    Any advice is given in good faith and without warranty.

    Please give reputation points if somebody has helped you.

    "For by now I could have stretched out my hand and struck you and your people with a plague that would have wiped you off the Earth." (Exodus 9:15) - I could kill you with my thumb.

    "Everything that lives and moves will be food for you." (Genesis 9:3) - For every animal you don't eat, I'm going to eat three.