Announcement

Collapse
No announcement yet.

Slow file access with MSOffice2000

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Slow file access with MSOffice2000

    Hi,

    We recently experienment slower file access (Word/Excel) since a month or two. The problem is getting more and more an issue because it get slower each day.

    Setup:
    Windows2000 servers (5)
    Windows2000 Pro and XP Pro stations, some Windows 98 (for DOS based programs)
    near of 75 PCs connected within the same IP range
    Protocol Used TCP/IP only.

    Any ideas!

    Thanks

  • #2
    Mind giving me/us some more info, like lan connection speed, system speed, SR-1,2?

    Do all near 75 systems access 1, 10, 100 file/s on 1 server?

    I remember a question on my 70-270 exam (WinXP pro) that sorta sounded like this. Except there was more than enough information for a possible solution.
    Brad Bentley

    Comment


    • #3
      Here is more details....

      Server_A, W2K SP3, DC, DS, AD, DNS, WINS, DHCP, EXCHANGE2000
      Server_B, W2K SP3, File and Print
      Server_C, W2K SP3, Database server
      Server_D, W2K SP3, DC, DS, AD, DNS, WINS
      Gateway, Linux, DNS, SQUID

      50 PCs, W2K Pro SP3, IE6
      10 PCs, WINXP Pro SP1, IE6
      20 PCs, Win98SE, IE6

      Adressing:
      IP: it's own
      Gateway: Linux
      DNS: Server_A, Server_D
      Wins: Server_A, Server_D
      Wins type: 0x8

      Network, all on switchs, speed is 100mps full duplex

      MS Office 2000 SP2 on all stations

      Anti-Virus: eTrust

      The problem seams intermitent like Netbios election, or storm broadcast, my sniffer didn't find special thing.
      Network utilisation about 5%....

      Thanks for your help

      Comment


      • #4
        I could still use some more information but I'll shoot from the hip on this one...

        From what you have descirbed thus far it doesn't sound like a network issue. I am assuming that all 5 servers are configured correctly and have no issues what-so-ever (event veiwer is clean). I am also assuming you have no physical imperfections in the network (as in un-sheilded cable next to "noisey" items, like florecent lighting).

        Now it comes down to my opinion because I just spent a quick 5 minutes on the Net...

        Create and monitor a set of performance logs on your servers that host these files (from your original post I'm guessing that the "slow access" is network access). You may just have a simple issue such as setting up a monthly defrag/chkdsk. If you setup the right information to log you may notice that at "peak" times say early morning, or after a lunch break, that Job Object/Memory/PhysicalDisk/Processor/TCP/UDP may fly off the charts with "load".

        Monitoring this information can be a pain at times but I have found it very usefull at times when strange things happen.

        I'm sorry if this did nothing for you, but like I said "I'll shoot from the hip".
        Brad Bentley

        Comment


        • #5
          Thanks for your input! I will give it a try.

          Additional info found yesterday, one of the complainer user have difficulties to open files on the server he said. I picked a look at the problem.

          Files open from the server were fast at 95% of the time.
          Files open at the workstation (WinXpPro) were slow 2/10 times from windows explorer. Workstation have been anti-virus and spyware scanned also defragmented.

          Thanks

          Comment


          • #6
            What services are running in the background? Use the task manager, watch the CPU and Kernel as the user works. Maybe you have some programs that access the internet for software updates and at that time it uses the system in the background...


            Sorry this was a lame reply but I'm in a hurry (I get to go remove w32.blaster.worm from some guys system) Oh what joy -_-
            Brad Bentley

            Comment


            • #7
              If the machine in question is running the Office suite, check to see that MS outlook journal is not turned on. This logs all documents and can cause to open/close slow.

              Comment


              • #8
                FYI do some searching on clr.verisign.com
                Brad Bentley

                Comment

                Working...
                X