Announcement

Collapse
No announcement yet.

Problem with database disconnecting or stopping but nothing in Event Viewer

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with database disconnecting or stopping but nothing in Event Viewer

    I'm having a problem where our employees use a database through a web browser and for some reason it seems to stop working about once or twice a day.

    The address to get to it is http://sample.database.com and the only solution I have is to restart the server, which seems to be a temp fix but I need a perm solution since it's starting to get frustrating for our users. The web interface comes up just fine but they enter their user name and password it will give an authentication failed and I'll restart the server to get them back up and running.

    Does anyone have a clue where I should start looking for problems? I've looked in the Event Log but can't find anything in there that would indicate there is a problem.

  • #2
    Re: Problem with database disconnecting or stopping but nothing in Event Viewer

    Originally posted by a2thed View Post
    Does anyone have a clue where I should start looking for problems? I've looked in the Event Log but can't find anything in there that would indicate there is a problem.
    A few clues for us would help!
    What server OS?
    What Database software?
    What Web Server?
    What connection method?
    What authentication?

    I could go on.....
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: Problem with database disconnecting or stopping but nothing in Event Viewer

      Originally posted by Ossian View Post
      A few clues for us would help!
      What server OS?
      What Database software?
      What Web Server?
      What connection method?
      What authentication?

      I could go on.....
      Sorry, I'm not a DBA so I don't know much about it and the contractor we're using doesn't seem to know how to resolve the problem either so I'm just trying to see who can help me.

      Server OS: Windows Server 2003
      Database SW: SQL 2000
      Web Server: IIS
      Connection Method: Not sure about this question
      Authentication: Everything is windows authentication here

      If you need more answers let me know and I'll do what I can.

      Comment

      Working...
      X