Please Read: Significant Update Planned, Migrating Forum Software This Month

See more
See less

IE6 Tools>Options>History

  • Filter
  • Time
  • Show
Clear All
new posts

  • IE6 Tools>Options>History

    I go often to IE6 Tools>Internet Options>Clear History and I clear. I have set the 'Days to keep pages in history' to "1". Say, 3 days later I want to visit a site again that had been cleared, as I begin to type, the IE6 offers to fill the Address line in with the complete address. Query: Why is this happening? I thought 48 hour old history had been cleared? heqoheleth

  • #2
    Make sure "DaysToKeep" is set to zero. You can delete this key, but IE will reset this key to the default setting of "14 days" Location is HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Internet Settings\Url History

    There was also one more Regisrty Key that I found located at HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Internet Settings\Cache\History. I changed this value to zero as well because it was set to 2000 by default. After making the las change I noticed the drop down from the address bar had been completely removed (because after clearing the history there would still be a huge empty white space).

    Let me know if this helped ^_^
    Brad Bentley