Announcement

Collapse
No announcement yet.

Iis

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Iis

    Hello,
    I need help with IIS. i have two servers. one is used as a DNS/ICS server for the network and the other is a webserver that has iis v6. both of them have windows server 2003 R2 on them. now i got to www.mydomain.com but it comes up with unable to cennect. i also type in the ip of the webserver and it says bad request. any ideas?

  • #2
    Re: Iis

    Well My magic globe is broken so maybe you should provide some more info as in what error do you get?
    How did you configured IIS?
    How did you configured your firewall if needed?
    Does the site work internally?
    Marcel
    Technical Consultant
    Netherlands
    http://www.phetios.com
    http://blog.nessus.nl

    MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
    "No matter how secure, there is always the human factor."

    "Enjoy life today, tomorrow may never come."
    "If you're going through hell, keep going. ~Winston Churchill"

    Comment


    • #3
      Re: Iis

      i dont use a router and i dont use a firewall. the error is just the standard page not found. i have IIS setup on server-2 and i have the ports on both the ICS server (server-1) and the IIS server (server-2) forwarded to 192.168.0.2 (server-2's ip). now before I did have IIS installed and configured on server-1. this has the ICS on it. On the website options under the iis properties you had the choice of "(All Unnasigned)", "192.168.0.1" (LOCAL), or "76.125.209.***". on server-2 (without ICS) i only have the first two ip's and not the ip that connected to the modem.

      Comment

      Working...
      X