Announcement

Collapse
No announcement yet.

How to install IE 6 SP1 MUI on a W2K SP3 MUI

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • How to install IE 6 SP1 MUI on a W2K SP3 MUI

    Hi,

    i'm new in this forum, but have already a question !

    could someone tell me how i can install Internet Explorer 6 SP1 on a Windows 2000 Server SP3 with the MUI.

    There's no problem with IE 5.5 but with IE 6 SP1 no matter what i can do, only the US works !

    Thanks

  • #2
    Please no body has an idea ?

    Medkorp

    Comment


    • #3
      Maybe you need to install the right language version of IE?
      Cheers,

      Daniel Petri
      Microsoft Most Valuable Professional - Active Directory Directory Services
      MCSA/E, MCTS, MCITP, MCT

      Comment

      Working...
      X