Announcement

Collapse
No announcement yet.

1058 saying -Windows cannot access the file gpt.ini for GPO cn= etc/etc

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 1058 saying -Windows cannot access the file gpt.ini for GPO cn= etc/etc

    I am getting 1058 saying -Windows cannot access the file gpt.ini for GPO cn= etc/etc. I have googled everything, been through the post at Petri and still have problems.

    I have all the permissions set properly but if I try to browse SYSVOL by going

    \\tserver1 and double-clickking on the SYSVOL share, I get the error \\tserver1\sysvol is not accessible. You might not have permission to use this resource. Any suggestion how to fix this? I am very tired and frustrated. This server is a brand new installation.

    Thanks
    Network Engineers do IT under the desk

  • #2
    Re: 1058 saying -Windows cannot access the file gpt.ini for GPO cn= etc/etc

    did you install sharepoint recently?
    What do I know, I am only 26.

    Comment


    • #3
      Re: 1058 saying -Windows cannot access the file gpt.ini for GPO cn= etc/etc

      found this:

      Open ADU&C, right click on the domain controllers OU, properties.

      Go to the policy tab, highlight the domain controller security policy and click permission.

      Grant the Enterprise Domain Controllers and Authenticated Users groups "apply group policy" permissions.

      Then run gpupdate and see if the error returns.
      What do I know, I am only 26.

      Comment


      • #4
        Re: 1058 saying -Windows cannot access the file gpt.ini for GPO cn= etc/etc

        Thanks Grant. No sharepoint.

        I will be onsite tomorrow morning and will try your suggestion.
        Network Engineers do IT under the desk

        Comment


        • #5
          Re: 1058 saying -Windows cannot access the file gpt.ini for GPO cn= etc/etc

          I think this won't help you but just to make it complete:
          http://support.microsoft.com/kb/842804

          However, I think that the permissions on your sysvol isn't correct anymore.
          I would check that first because of the browsing gives you an error.
          http://forums.petri.com/showthread.php?t=8037

          You also might check this out:
          http://forums.petri.com/showthread.php?t=20570
          Marcel
          Technical Consultant
          Netherlands
          http://www.phetios.com
          http://blog.nessus.nl

          MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
          "No matter how secure, there is always the human factor."

          "Enjoy life today, tomorrow may never come."
          "If you're going through hell, keep going. ~Winston Churchill"

          Comment


          • #6
            Re: 1058 saying -Windows cannot access the file gpt.ini for GPO cn= etc/etc

            I went in remotely yesterday and reset all the permissions and everything workded fine. I cleared out the event log and monitored it and was convinced the problem was solved until I was at the customers site. I logged on locally as the administrator and it took almost 10 minutes to get to the desktop. I was not able to browse the SYSVOL share let alone get access the gpt.inf file inside the POLICIES folder.

            This server (Server 2003 R2) is a terminal server for a small accounting office with three remote users and two local users. Maybe I made a mistake setting it up as a DC and a TS. I demoted it this morning an dthis solved all my problems.

            Now in hindsight, it's a securit issue IMO having a DC set up as a TC, but would this also be a bad combination that gives me these errors I describe?

            Thanks.
            Network Engineers do IT under the desk

            Comment


            • #7
              Re: 1058 saying -Windows cannot access the file gpt.ini for GPO cn= etc/etc

              Wow. Someone else had this problem this week too? I searched Google for 2-3 days looking for a solution to this. I eventually had to contact MS to resolve this.

              I had noticed this issue in event viewer it was always 1058 followed by 1030 event ids on mine. It appeared on every single member server with ntfrs errors on all of the domain controllers. Upon talking to MS, it appears that a group policy was not deleted from the system properly and caused this error. When replication tried to occur it would look for this GP, but find out that it was not available and give this error message.

              We had to perform a system state backup, launch ADSIedit from the run command and remove the GP that were problematic. The GP was referenced in the event veiwer message. In my case, I had 2 GP that were problematic. After this, we ran a gpupdate /force to test, worked fine after this. I checked the error log 24 hours later and the error was not present. I was getting the error every 1-3 hours prior to the fix.

              I was told a way to ensure that this would not repeat itself was to include an exclusion for the C:\Windows\Sysvol directory in the AV software to not scan that folder.
              MCITP:SA, MCSA 2003, MCP, CCNA, A+, Net+, Security+

              Comment


              • #8
                Re: 1058 saying -Windows cannot access the file gpt.ini for GPO cn= etc/etc

                I had read about the exclusion for the C:\Windows\Sysvol directory in the AV software also but the NOD32 never had a chance to do a scan before I started to have problems.

                I have several TS installations with Server 2003 R2 and this was a first for all these problems. The only thing different with this installation from other installations is I made this server a DC when normally my TS would be a member server.

                Thanks for your comments.
                Network Engineers do IT under the desk

                Comment

                Working...
                X