Announcement

Collapse
No announcement yet.

Problem with trust on Windows 2003 AD

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with trust on Windows 2003 AD

    Hi all , i've a problem with trust between two windows 2003 AD domain.
    My scenario is:

    - 1 windows 2003 Standard SP2 R2 AD (functional level 2003) va.ssy.it

    - 1 windows 2003 Standard SP2 AD (functional level 2003) omega.spz.com

    I've created on each server a secondary zone that resolving DNS names. All seem to work properly. When i try to create a trust from the first server to the second we see the error attched as image file.(my installation is Italian NLS) .

    What can i control on my domain ?

    If i create a trust from the second server to the first i've no errors but is not bidirectional because the first does not work with trust wizard.

    Can anyone give me some information about this problem ?

    Thansk in advanced!

    Sam
    Attached Files

  • #2
    Re: Problem with trust on Windows 2003 AD

    Can both sides ping servers by name from both sides?
    What does nslookup show?
    cheers
    Andy

    Please read this before you post:


    Quis custodiet ipsos custodes?

    Comment


    • #3
      Re: Problem with trust on Windows 2003 AD

      On the first server the command "nslookup" respond me with "localhost" (infact in TCP/IP DNS first server there is 127.0.0.1) , on the second respondwith the name of server (in TCP/IP DNS first server is server IP address) . With "ping" respond me server if i ise GQDN , but with only name does not give me any packets.

      I've add server name and IP address on local hosts of each machine , then respond correctly. At the end the result of trust wizard is the same .

      Comment

      Working...
      X