No announcement yet.

Server 2003 issues

  • Filter
  • Time
  • Show
Clear All
new posts

  • Server 2003 issues

    I posted up a few days ago and the topic disappeared along with my username so I created the same one and am posting up further about my issue.

    Ok, there is a 2000 Sever in place. I was brought in to help out in installing the 2003 Server. We are not doing a migration or upgrade because the current IT guy doesn't want most of the active directory structure that is there as well as some other things. Anyway, I'm new to the whole MS side of things as I started out learning about 5 years ago on Novell (CNE 3 & 4), got into programming, then tech support while working with Sun OS.
    We are setting up the server to have the same gateway, etc. of the old. We brought down the 2000 server yesterday to try to get the 2003 to working. At this point I can see the outside world (Yahoo, etc.) and a list of Clients that it recognizes. The thing is that I can't get a client to login to the server. I created the user in active directory and it looks like it should work. On the client side I can see the new server (ECDLP for example) under entire network and some default folders it appears but I can't login to the server. When I left it last night it was saying that it didn't have enough accounts when I tried logging in. Any tips would be greatly appreciated. I'm learning all of this as I go so it isn't easy. Thanks!

  • #2
    Hi again!

    > The thing is that I can't get a client to login to the server

    Right. Remember that AD depends heavily on DNS. Check these things.

    - the client PC points to the new DC for DNS
    - the client PC is a member of the new domain
    - the new DC points to itself for DNS, and has a forwarder to the outside world.


    • #3
      Whats the exact error message you are getting when attempting to log into the domain as a user?
      UK Newbie!


      • #4
        I'm back to working on this server. I did find that NWLink NetBIOS and NWLink IPX/SPX/NetBIOS Compatible Transport Protocol were not installed which were on the 2000 Server. I installed these.
        Currently I can login to the server but can't get to anything. When I go to Network Places and click on Entire Network I see ECDLP (domain) but I can't see any further. When I click on the domain I get the following, "ECDLP not accessible. The list of servers for this workgroup is currently not available." This is strange because when I first was able to login a few days ago I could access everything and actually even logged in from the other server under admin and tested to make sure I could copy a file across from server to server. I'm not sure if something has changed when I wasn't here or if I'm missing something. Once again, any comments would be appreciated.

        -- note
        Strangely I can see everything fine from the 2000 server on the network when I search through My Network Places. Yesterday when I originally looked from there I signed in as admin.


        • #5

          All of your problems point to bad DNS. Did you check my suggestions? If you like, post an ipconfig /all of the server and the (bad) client.

          > I did find that NWLink NetBIOS and NWLink IPX/SPX/NetBIOS Compatible Transport Protocol were not installed which were on the 2000 Server. I installed these.

          Unless you have novell clients that don't talk IP you are seriously heading in the wrong direction here. Get rid of that stuff, if you don't need these protocols they only slow everything down.


          • #6
            Hmm.. I'm going to be into work tomorrow. I'll remove those two. I'll also post up the ipconfig info early. Maybe I'll be lucky and someone will see it before I get off of work. I'm seriously considering removing DNS, DHCP, File server and all the other server roles to start over. I'm wondering the order to install these. I'll post up the ipconfig asap. Thanks a ton for replying. Maybe I'll know something by the time I get done with this thing. Your patiences is appreciated.

            It is giving me the error of, "Can not log in because ECDLP is not available or can not be found." I have tried to login from a couple of different machines by changing the networkID and everything and no luck. Maybe I'm missing something on the client side and just making the server worse as I make changes. LOL... laugh or cry... I've bitten off a big chunch here since I'm not a MS man and most of my network knowledge was used several years ago.


            • #7
              Well, I removed all of the server roles and started from scratch. So far everything works perfectly. I should have done this before but I was thinking I would create more work with still no results. Thanks for the tips guys. Now I'm off to setting up the groups and so forth to prepare for the server to go live next week. I'm sure I'll have other questions and hopefully be able to contribute one day soon. Thanks again.