Announcement

Collapse
No announcement yet.

Mapped Drive Problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mapped Drive Problem

    A domain user (UserX) maps to a share using alterate credentials (UserY), logs off, logs back in, and the mapped share is still active.

    A regular user (UserZ) maps to the same share using UserY's credentials, but the share is inactive when the user logs back in.

    What causes this to occur?

    Any ideas would be greatly appreciated.

  • #2
    Re: Mapped Drive Problem

    Hi,

    The domain user is a roaming profile ?

    and have you checked the basic step when connecting the map network "Reconnect at logon" is unchecked or not
    Regards,
    Venkatesan S

    Comment


    • #3
      Re: Mapped Drive Problem

      Hi,

      The domain user doesn't have a roaming profile. And, yes, the reconnect at logon was checked. I've also tried mapping through the command prompt with /persistent:yes. But, no luck.

      Thanks.

      Comment


      • #4
        Re: Mapped Drive Problem

        What's the difference between your "domain user" and your "regular user"? I'm not sure what you mean.


        Tom
        For my own and your protection, I do not provide support by private message under any circumstances. All such messages will be deleted and ignored.

        Anything you say will be misquoted and used against you

        Comment


        • #5
          Re: Mapped Drive Problem

          A domain user is one who has an account on Active Directory and a regular user is a local user on the system.

          Thanks.

          Comment


          • #6
            Re: Mapped Drive Problem

            Hi,

            The share which you try to map is a samba share?
            Regards,
            Venkatesan S

            Comment


            • #7
              Re: Mapped Drive Problem

              It is a Samba share. I probably should've mentioned it, but I thought it would be a Windows issue. Thanks.

              Comment


              • #8
                Re: Mapped Drive Problem

                Hi,

                I think its not the problem with windows, it seems to be some configuration needs to done in the smb.conf (linux guru's please help). If you try to map with the windows share it will work fine the problem only with samba share.

                Any Linux experts need your inputs on this
                Regards,
                Venkatesan S

                Comment


                • #9
                  Re: Mapped Drive Problem

                  Samba 3.0 has been released and this also improves more integration with Active Directory.Check the URL

                  http://articles.techrepublic.com.com...5-5213738.html
                  MCSE : Windows Server 2003

                  Comment

                  Working...
                  X