Announcement

Collapse
No announcement yet.

XP/server 2003

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • a111158
    started a topic XP/server 2003

    XP/server 2003

    I am having a very weird problem. When I logon to my pc, the logon is for example "JSmith". At the top of the start menu, my name "John Smith" appears. Everything is fine and then suddenly, at the top of the start menu John Smith is no longer there but 'jsmith' appears. Complicating this is that after it happens I can not access my network drives. Does anyone have any clues?

  • a111158
    replied
    Re: XP/server 2003

    So far so good. Thanks to all. That seems to have been the problem.

    Leave a comment:


  • ]SK[
    replied
    Re: XP/server 2003

    The DNS typically is your domain controllers IP.

    Leave a comment:


  • Stonelaughter
    replied
    Re: XP/server 2003

    You're on an AD domain and you're using your ISP's DNS. Get your own DNS for your AD and then see if it still happens.

    Leave a comment:


  • a111158
    replied
    Re: XP/server 2003

    Click image for larger version

Name:	untitled.JPG
Views:	1
Size:	111.6 KB
ID:	463480

    This is my ip configuration. Any ideas?

    Leave a comment:


  • a111158
    replied
    Re: XP/server 2003

    It seems to vary day by day. I installed Process Monitor which replaced Filemon. It seems to be going crazy. in 3 minutes it has over 160,000 things.

    Leave a comment:


  • JakeG
    replied
    Re: XP/server 2003

    It's a long shot but try running Filemon when you log on. You might be able to capture the process that's making the change/update.

    How long after you log on does this happen? immediate? an hour?

    Leave a comment:


  • a111158
    replied
    Re: XP/server 2003

    We are logged in as administrators. The drives are mapped correctly and this does not affect every user. The shared drives are shared with everyone on the network. There are no group policies in effect that I know of that should have any effect.

    Leave a comment:


  • JakeG
    replied
    Re: XP/server 2003

    Are there any GPO's in effect? Logon scripts?

    If there are mapped drives, do you have any of them set to connect with a different user/pass?

    Leave a comment:


  • Wired
    replied
    Re: XP/server 2003

    Is the drive being mapped correctly? Are you an admin, or a user?

    Leave a comment:


  • a111158
    replied
    Re: XP/server 2003

    We are on a domain.

    Leave a comment:


  • Stonelaughter
    replied
    Re: XP/server 2003

    Is your PC on a domain or is it "Stand Alone"?

    Leave a comment:

Working...
X