No announcement yet.

re-installing RRAS

  • Filter
  • Time
  • Show
Clear All
new posts

  • re-installing RRAS


    I have installed Symantecs endpoint protection on our network which consists of a SBS 2003 server, a normal 2003 server and some windows XP professional clients. The application server started to hang when users started using our ERP software , Exact for Windows.

    After I have applied some Exact changes which did not help I decided to de-install Symantec which immediately solved the problem.

    De-installation on the application server wordked fine, but for some reason I had problems de-installing it from the domain controller. Symatect tecnical support advised me to use their "cleansweep" tool, which did wat it said, but it cleaned too much.

    When I'm trying to start RAS it fails, after checking this with Symantec technical support they let me change some paths in the registry but with no result.

    Now, their last advise is to re-install RRAS.

    I have been looking on the internet to see how to do this, initially I assumed it would be under "Install windows components" but no luck!

    Can anybody point me in to the right direction??

    Thanks in advance!

  • #2
    Re: re-installing RRAS

    You can uninstall it from Add /Remove Windows components by looking for and uninstalling Internet Authentication Service, which is in Networking Services.


    • #3
      Re: re-installing RRAS

      Thanks for your quick reply.

      Internet Authentication service was not installed, so I installed it and tried to configur ras again with the wizzard with the same result. After de-installation and subsequent installation I still have the same error when I run the wizzard. I'll post the errors in the rraslog.txt file below:

      21-2-2008 13:05
      C:\Program Files\Microsoft Windows Small Business Server\Networking\RRASWiz\wizrras.dll, version 5.2.2893.0
      Calling CRRASCommit::CommitEx
      Calling CRRASCommit::ValidatePropertyBag
      pdispPPPBag->QueryInterface returned OK
      PropertyBag 268f80
      Reading property value for enabling Remote Access returned OK
      bRemoteAccess = 1
      Reading property value for VPN returned OK
      bVPN = 1
      Reading property value for RAS returned OK
      bRAS = 0
      Calling CRRASCommit::ValidateVPNProperties
      Reading VPN Server Name returned OK
      VPN Server Name is amco-compressoren.local
      Calling CRRASCommit::ValidateDHCPProperties
      Reading the static pool property returned OK
      Static pool property value is 0
      Reading the DHCP server IP returned OK
      Dhcp server IP is
      CRRASCommit::ValidateDHCPProperties returned OK
      CRRASCommit::ValidateVPNProperties returned OK
      CRRASCommit::ValidatePropertyBag returned OK
      pdispPPPBag->QueryInterface returned OK
      Pointer to the property bag 268f80
      Calling CRRASCommit::CommitRRAS
      PropertyBag 268f80
      bRAS 0
      bVPN 1
      Getting the GUID of the private NIC returned OK
      Private NIC Guid is {7D8D36B5-6979-4792-A588-9D2C50E766E0}
      Checking whether RRAS is already running returned OK
      RRAS is not running
      Installing RRAS returned OK
      Dhcp server is not installed or not running on this box
      Reading static pool property returned OK
      Value of static pool property is 0
      Reading Dhcp Server IP returned OK
      Dhcp Server IP is
      Enabling DHCP client addressing returned OK
      Adding Dhcp server to Relay Agent returned OK
      Enabling the Relay Agent on private interface returned OK
      *** Configuring ports returned ERROR 80070032
      Specifying error location returned OK
      *** CRRASCommit::CommitRRAS returned ERROR 80070032
      *** Committing RRAS returned ERROR 80070032
      *** CRRASCommit::CommitEx returned ERROR 80070032

      Any Ideas??


      • #4
        Re: re-installing RRAS


        I am having the same exact problem. Did you resolve this yet?

        I too am runniung SBS 2003 & SEP 11 MR1. Last week I followed the post below and had everything working fine. Then I rebooted my server today and now it's worse. Before RRAS would start but not work, not it just won't even start.

        Any suggestions?


        • #5
          Re: re-installing RRAS

          Symantec has posted following:



          • #6
            Re: re-installing RRAS

            I just solved the exact problem with de-install of SEP with a destruction of RRAS. Just followed exactly the article in:;en-us;840686