No announcement yet.

Hostname not appearing on open sessions view

  • Filter
  • Time
  • Show
Clear All
new posts

  • Hostname not appearing on open sessions view

    If I view the open sessions on a fileserver (via Computer Management), the majority of instances only the IP address appears, not the client hostname. I tried a NSLOOKUP on a given IP address and it resolves the hostname correctly, but whats causing the majority of clients to display IP rather than hostname in this view?
    Attached Files

  • #2
    Re: Hostname not appearing on open sessions view

    This is how it looks at my end, I have the same thing - not all workstations are resolved in the session part of shared resources on the server:

    When you use NSLOOKUP to find a host it's DNS.
    Hostnames in the sessions on the server is WINS.

    If you change the workstations to include a WINS server and set it to enabled (under network connections, properties, tci/ip, advanced, wins) they show up resolved. You might have to "repair" or disable/enable the network interface for it to go through.
    Last edited by Anders; 7th February 2008, 13:45. Reason: Tried my answer and found it to be true. Changed the wording to show that.
    A wise man once said: "Assumption is the mother of all fu*k ups".

    Any advice I give is to the best of my knowledge, there is no guarantee what so ever that it will actually work in your particular scenario. I will not accept any responsibility for unexpected consequences, after all - you are taking advice from a complete stranger over the internet. =)