No announcement yet.

Remote desktop shift keys

  • Filter
  • Time
  • Show
Clear All
new posts

  • Remote desktop shift keys

    I connected thru remote desktop to our server today and every time I type the letter e in the run menu the windows explorer will open and it seems all the windows short keys are active as well because when I press the letter U the utility manager will open it's really weird! Because If i try to change someone password and type any letter for example letter e the windows explorer will open again! If there any way I can disable the short keys or automatic keys? Please help. Our set-up is Windows Server 2003 SP2.

    Thanks in advance


  • #2
    Re: Remote desktop shift keys

    Generally when this happens I'd ask to check that there isn't anything holding down the Windows key on the keyboard or I'd see if the keyboard is broken. Has this server a keyboard attached, is it attached correctly/fully?
    I believe this is the route to take to solve this problem.

    You may want to have a look at Microsoft Natural Keyboard keys to see why it is happening.

    As for your request you may want to try changing the driver for the keyboard to one which doesn't support Natural Keys.

    Oh! I found a technet article on troubleshooting keybords if it helps any.
    Last edited by Maebe; 30th November 2007, 15:39. Reason: More information
    I don't know anything about (you or your) computers.
    Research/test for yourself when listening to free advice.


    • #3
      Re: Remote desktop shift keys


      Before selecting "connect" butten go to options and check "keyboard" settings in "Local resources" tab.

      Kapil Sharma
      Life is too short, Enjoy It.