No announcement yet.

Can't Enable firewall

  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't Enable firewall

    Hello Friends,

    I have a problem with my server 2003 firewall. I'm not able to enable/disable it. Present state is disabled only. But I need to change the setting to enabled mode.

    When I tried to enable it from Local Area Connection > Properties > Advanced > Windows Firewall > Settings > ... but the applet is not getting opened!! only a error message "Due to an undefined problem, Windows cannot display Windows Firewall settings" I have attached a screen shot also.

    I have tried to start it from command console,
    netsh firewall>set opmode disable
    The service has not been started.

    netsh firewall>show state
    The service has not been started.

    netsh firewall>set opmode enable
    The specified service does not exist as an installed service.

    Is this because the service is not installed on the server? It was working before

    Also, I was not able to find any hints from eventvwr also.

    Some body please help me. I need to enable this urgently.

    Thank You
    Attached Files
    Mohan Mathew[VU3MMU]
    MCITP [AD]

  • #2
    Re: Can't Enable firewall


    Check out these links:


    • #3
      Re: Can't Enable firewall

      can you verify that it isnt disabled thru group policy?
      its easier to beg forgiveness than ask permission.
      Give karma where karma is due...