Announcement

Collapse
No announcement yet.

Network problems cluter 64 bits

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Network problems cluter 64 bits

    Hello,

    I have two nodes.

    *clusternode1: HP DL50G5. 4 P dual core with HTT. W2003 R2 EE SP2 x64.
    network Interfaces:
    lan1:192.168.1.111
    heartbeat1:10.10.10.1
    *clusternode2: the same as clusternode1.
    network Interfaces:
    lan1:192.168.1.112
    heartbeat1:10.10.10.1

    Before installing cluster services I have not networks problem. Once I installed cluster service, I get network problems once time each hour for a few seconds:

    **Ping clusternode1 (192.168.1.111, 10.10.10.1) to itself. It lost 564 packets:

    Ping statistics for 127.0.0.1:
    Packets: Sent = 120977, Received = 120413, Lost = 564 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 4390ms, Average = 16ms

    Ping statistics for 192.168.1.111:
    Packets: Sent = 121980, Received = 121416, Lost = 564 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 4390ms, Average = 16ms

    Ping statistics for 10.10.10.1:
    Packets: Sent = 121979, Received = 121415, Lost = 564 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 4390ms, Average = 16ms

    ***Ping from clusternode1 to clusternode2 (192.168.1.112,10.10.10.2). It did not lose packets:

    Ping statistics for 192.168.1.112:
    Packets: Sent = 125505, Received = 125505, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 7ms, Average = 0ms

    Ping statistics for 10.10.10.2:
    Packets: Sent = 125502, Received = 125502, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 8ms, Average = 0ms

    Ping from clusternode1 to another server. It did not lose packets:

    Ping statistics for 192.168.1.137:
    Packets: Sent = 125508, Received = 125508, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 12ms, Average = 0ms

    So when I install a SQL Cluster I haver several problems and the service crash continuosly with this errors:

    http://www.tek-tips.com/viewthread.c...761&page=1

    Any Idea??

    Thanks
    Pablo
Working...
X