No announcement yet.

IE quit working in W2K - registry problem maybe?

  • Filter
  • Time
  • Show
Clear All
new posts

  • IE quit working in W2K - registry problem maybe?

    Hi - 1st post. Nice site - BTW.

    Here's the situation. I have 3 (sometimes 4 - lappie) systems networked on a Linksys router all running W2K. Suddenly one of them has developed a problem with IE not displaying ANY pages whether I type in the web address or the IP address.

    There appears to be nothing wrong with the connection settings as they are identical to to the other machines.

    1. Mozilla works.
    2. Outlook Express works.
    3. All programs that access the "net" work - i.e. Adaware, Spybot, Musicmatch, etc.
    4. I can ping both by the DNS address and the IP address.
    5. I can ping myself and all machines on the LAN.
    6. Tried to repair IE but no option to do so.
    7. Un-installed and re-installed IE with no joy.
    8. Repaired the installation of 2K and still the same.
    9. With the other programs that access the "net" working this can't be a TCP/IP problem.
    10. I've run Adaware, Spybot, and RegCleaner. No spyware found and obsolete and invalid reg entries have been fixed.
    11. When I open IE I immediately get the "page cannot be displayed etc" stuff.
    12. When I type in "" in the address bar at the bottom of IE there is a message:

    Downloading from site: res: //C:\winnt\system32\shdoclc.dll\dnserror.htm but the page stays totally blank.

    13. I'm stumped.

    The only thing left, IMO, is something in the registry has changed and won't allow IE to access the net.

    If someone can help me here or point me to a site where I can get help I will be in your debt.

    If I left any info out let me know and I will provide back ASAP.



  • #2
    Anyone know anything about ""



    • #3
      It might be a corrupt Winsock?

      I had similar problems on my XP box and it worked like a charm. Take a look.


      • #4
        Originally posted by ampapa
        It might be a corrupt Winsock?

        I had similar problems on my XP box and it worked like a charm. Take a look.
        Thanks for the reply. It probably was a corrupt Winsock. I just bookmarked your site for the future.

        It was "" After a spybot delete earlier the program was a little upset about the removal and retaliated by terminating IE.

        This site fixed it.


        Thought I'd let you know.



        • #5
          From what I understand it's spyware.I believe they have a web site.Last year my son had a problem with this forcing an error on the start up screen . So, I wrote a scathing e-mail to them and they sent me a download to remove them totally from my son's computer. I run into them now from time to time,but on my system they can't get through