No announcement yet.

Missing driver when installing RIS client

  • Filter
  • Time
  • Show
Clear All
new posts

  • Missing driver when installing RIS client

    Hello guys!

    I have very strange issue with RIS server in W2K AD environment.
    I have set up a HP5700 desktop machine with some broadcom NIC and
    after that I placed that machine's image on the RIS server using
    RIPRep. Everything went just fine, but the problem arose when I
    tried to install new machine using that image. The text portion of
    setup begins and then aborts with the following error message:

    "The operating system image you selected does not contain the
    necessary drivers for your network adapter. Try selecting a
    different operating system image. If the problem persists,
    contact your system administrator."

    I would normally understand this kind of error, but I'm talking
    about *physicaly the same machine from which the image was created
    previosly*. It's not the machine from that series, it's the same

    Although there was no point in placing drivers in $oem$\$1\Drivers\Nic
    folder I tried that too, but still no luck

    Anyone has any clue?


  • #2
    Re: Missing driver when installing RIS client

    You've probably looked here but i had this issue and this helped me