Announcement

Collapse
No announcement yet.

Error trying to log into server 2003

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error trying to log into server 2003

    I've just installed server 2003 standard edition on my desktop and i'm having problems connecting to it via my laptop, they're both linked together through a router.

    I've installed active directory and setup a domain controller with the DNS name "coz13.layer13.com" i've also setup DNS and DHCP Servers though i'm not sure if i've done it correctly, my router deals with DHCP usually, should l disable it?

    I can ping my laptop from the server and vice versa so they're deff. speaking.

    On the laptop I've been going to system properties>computer name>change, entering "cozvai" as my computer name and entering member of domain "layer13.com", then l get the error message -

    "A domain controller for the domain layer13.com could not be contacted.

    Ensure that the domain name is typed correctly."

    I'm pretty new to this and any help would be appreciated!

    Server:

    C:\Documents and Settings\Administrator.COZ13>ipconfig /all
    Windows IP Configuration
    Host Name . . . . . . . . . . . . : coz13
    Primary Dns Suffix . . . . . . . : layer13.com
    Node Type . . . . . . . . . . . . : Unknown
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : layer13.com
    colinnet.layer13.com

    Ethernet adapter Local Area Connection:
    Connection-specific DNS Suffix . : colinnet.layer13.com
    Description . . . . . . . . . . . : D-Link DFE-530TX PCI Fast Ethernet Adapter (rev.C)
    Physical Address. . . . . . . . . : 00-15-E9-3D-AD-6A
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.123.141
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.123.254
    DHCP Server . . . . . . . . . . . : 192.168.123.254
    DNS Servers . . . . . . . . . . . : 127.0.0.1
    Lease Obtained. . . . . . . . . . : 15 August 2007 03:39:19
    Lease Expires . . . . . . . . . . : 25 September 2007 19:39:19



    Laptop:

    F:\Documents and Settings\coz>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : cozvai
    Primary Dns Suffix . . . . . . . : COZ13
    Node Type . . . . . . . . . . . . : Unknown
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : COZ13
    colinnet.layer13.com
    colinnet.layer13.com

    Ethernet adapter Wireless Network Connection:

    Connection-specific DNS Suffix . : colinnet.layer13.com
    Description . . . . . . . . . . . : LAN-Express AS IEEE 802.11g miniPCI
    Adapter
    Physical Address. . . . . . . . . : 00-16-CE-1D-30-0F
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.123.105
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.123.254
    DHCP Server . . . . . . . . . . . : 192.168.123.254
    DNS Servers . . . . . . . . . . . : 62.31.64.39
    192.168.123.254
    Lease Obtained. . . . . . . . . . : 15 August 2007 15:48:28
    Lease Expires . . . . . . . . . . : 26 September 2007 07:48:28

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . : colinnet.layer13.com
    Description . . . . . . . . . . . : Intel(R) PRO/100 VE Network Connecti
    on
    Physical Address. . . . . . . . . : 00-13-A9-2F-15-93
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.123.157
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.123.254
    DHCP Server . . . . . . . . . . . : 192.168.123.254
    DNS Servers . . . . . . . . . . . : 192.168.123.141
    Lease Obtained. . . . . . . . . . : 15 August 2007 16:03:14
    Lease Expires . . . . . . . . . . : 26 September 2007 08:03:14

  • #2
    Re: Error trying to log into server 2003

    Make sure that following things are in order...

    1> Make sure that your server has static IP address and it's pointing towards its own IP as a DNS server. ( Assuming you have configured DNS correctly). So your settings should be as following

    C:\Documents and Settings\Administrator.COZ13>ipconfig /all
    Windows IP Configuration
    Host Name . . . . . . . . . . . . : coz13
    Primary Dns Suffix . . . . . . . : layer13.com
    Node Type . . . . . . . . . . . . : Unknown
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : layer13.com
    colinnet.layer13.com

    Ethernet adapter Local Area Connection:
    Connection-specific DNS Suffix . : colinnet.layer13.com
    Description . . . . . . . . . . . : D-Link DFE-530TX PCI Fast Ethernet Adapter (rev.C)
    Physical Address. . . . . . . . . : 00-15-E9-3D-AD-6A
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.123.141
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.123.254
    DNS Servers . . . . . . . . . . . : 192.168.123.141


    2>Make sure that there's only one DHCP server in the environment, which means either disable your router as a DHCP server and configure your PDC as a DHCP or configure your router to obtain DNS information from Server.

    3> Configure your DHCP to provide DNS server as your PDC when client requests for an IP or configure your laptop(client) with a static IP address making sure that DNS is configured as your PDC. I would assign a static IP to laptop for testing purposes so your settings should look like this

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . : colinnet.layer13.com
    Description . . . . . . . . . . . : Intel(R) PRO/100 VE Network Connecti
    on
    Physical Address. . . . . . . . . : 00-13-A9-2F-15-93
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.123.157
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.123.254
    DHCP Server . . . . . . . . . . . : 192.168.123.141
    DNS Servers . . . . . . . . . . . : 192.168.123.141
    Lease Obtained. . . . . . . . . . : 15 August 2007 16:03:14
    Lease Expires . . . . . . . . . . : 26 September 2007 08:03:14


    P.S: also disable Wireless internet just to eleminate another point of problem.

    4> After making these changes make sure that changes are in effect by running ipconfig /all command on your laptop and by pinging your PDC to ensure the communication in between server and client.

    5> Once that is done try joining the domain again.

    Comment


    • #3
      Re: Error trying to log into server 2003

      Your server has its IP provided by DHCP (probably from the router).
      Provide your server with a Static address (192.168.123.141).
      It will save you a lot of worries later on.

      If you are unable to use the ip 192.168.123.141 (for some reasson), be aware that you have to change your service records to the ip of your server.
      [Powershell]
      Start-DayDream
      Set-Location Malibu Beach
      Get-Drink
      Lay-Back
      Start-Sleep
      ....
      Wake-Up!
      Resume-Service
      Write-Warning
      [/Powershell]

      BLOG: Therealshrimp.blogspot.com

      Comment


      • #4
        Re: Error trying to log into server 2003

        Thanks for your help guys, going to give your suggestion a try and i'll get back to you!

        Cheers,

        Colin.

        Comment


        • #5
          Re: Error trying to log into server 2003

          I did have the same problem
          I was unable to join a Client to DC giving it's domain name "SERVER.COM"
          but i tried with the netbios name "SERVER" and i was able to join and log in to server 2003.
          and i still have no answer why this problem arises.
          It would be great if anybody could clarify me about this matter.
          Thanks in advance

          here is my actual topic's link
          http://forums.petri.com/showthread.php?t=17846

          p.s. sorry daniel i just fired up the question without giving a good search.
          i promise it won't happen again
          Thanks

          Comment

          Working...
          X