Announcement

Collapse
No announcement yet.

Logical drive 1 on controller 1 has 110 bad stripes

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Logical drive 1 on controller 1 has 110 bad stripes

    Hi,
    Have been getting number of error messages for the past few days on one of our multi-home IBM X Series 225 server with Raid 5 having 3 disk.
    Following are the list of error messages:-
    -----------------------------------------------------
    Event ID -26 Application popup: Windows - Delayed Write Failed : Windows was unable to save all the data for the file \Device\HarddiskVolume2\Documents and Settings\All Users\Application data\Symantec\Symantec AntiVirus Corporate Edition\7.5\0000096D. The data has been lost. This error may be caused by a failure of your computer hardware or network connection. Please try to save this file elsewhere
    ------------------------------------
    EVENT ID-51 An error was detected on device \Device\Harddisk0\DR0 during a paging operation.
    -------------------------------------
    Event-ID 50 {Lost Delayed-Write Data} The system was attempting to transfer file data from buffers to \Device\HarddiskVolume2. The write operation failed, and only some of the data may have been written to the file.
    ---------------------------------------------
    I also tried running IBM Dynamic System Analysis tool on the server which suggested me that there were few critical errors on the server, below are the error messages acquired from IBM DSA utility.

    Critical Details
    Message
    DSA detected devices with an unknown class type.
    ServeRAID: Controller 1 Channel 1 Scsi ID 1 reported 2 soft errors
    ServeRAID: Controller 1 Channel 1 Scsi ID 1 reported 24 misc errors
    ServeRAID: Controller 1 Channel 1 Scsi ID 2 reported 1 soft errors
    ServeRAID: Controller 1 Channel 1 Scsi ID 2 reported 2 misc errors
    ServeRAID: Logical drive 1 on controller 1 has 110 bad stripes
    -------------------------------------------------------------------------------

    I have tried posting the above error messages in some forums and got few replies as well but was not quite satisfied with the replies, am sure i might get good something in this forum which will make sense.
    I need a quick response from all out here as we don't want to lose any data.
    Thanks in advance.

  • #2
    Re: Logical drive 1 on controller 1 has 110 bad stripes

    I'm not sure what you where expecting here?

    I have to be honest and say that if I where in your place I would have been expecting a major catastrophy and checking by backups.
    Faults showing on all controllers/drives... Call IBM or whoever maintains your hardware. If that's not an option then it sounds like the controller is going down at the outside your drives have developed a fault.
    Shut the server down and replace the Controller quickly. Or get a hardware specialist to do it. The cost will be minimal when set against the cost of loosing business data

    As its been a couple of days since you posted this maybe you've done this already. GL
    The Univurse is still winning!

    W2K AD, WSUS, RIS 2003. ISA also AVG Server
    ** If contributors help you, recognise them and give reputation points where appropriate **

    Comment

    Working...
    X