Announcement

Collapse
No announcement yet.

Weird..PING issue

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Weird..PING issue

    Hi.

    I have a citrix/terminal server set up and a Domain Controller.........the issue is this:

    From both of these servers, i can ping hosts on the network...hosts can ping both servers.

    From the Domain Controller I can ping the citrix/terminal server

    From the Citrix/terminal server I CAN'T ping the Domain Controller...its just timing out (request timed out)


    From the citrix/terminal server I can access the files and folders on the Domain Controller...and vice versa

    its just that for some weird strange reason, I can't ping the server...

    and not being able to ping the server creates problems for Group Policy.

    There are no firewalls/etc set up. Both NICs are on 100MB Full Duplex.

    Any advice will be appreciated.

  • #2
    Re: Weird..PING issue

    I take it you can't ping by DNS name or IP address?
    Is there anything between the two hosts i.e. switches / firewalls?
    When your connecting to it what are you using \\IP address or \\DNS name?

    Michael
    Michael Armstrong
    www.m80arm.co.uk
    MCITP: EA, MCTS, MCSE 2003, MCSA 2003: Messaging, CCA, VCP 3.5, 4, 5, VCAP5-DCD, VCAP5-DCA, ITIL, MCP, PGP Certified Technician

    ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

    Comment


    • #3
      Re: Weird..PING issue

      when i connect to it, its either by dns name or ip address...

      its very weird as believe it or not, the ping may work for 15 mins, and then for the next hour it wont work...

      between the two servers is a catalyst 2950..basic config with no acl's or anything...


      when the 1 server can't ping the other, it can ping everybody else, and everybody else can ping each other including both servers...its just a case of the 1 server (citrix) not pinging the DC...for most of the day..

      i even tried a ping DC -w 15000 but it still timed out..

      very weird...

      Comment


      • #4
        Re: Weird..PING issue

        Very strange.

        Only thing I can suggest is to try the following:

        a. Change the network cables for the TS and DC
        b. Try changing the ports in which the TS and DC are connected to in the catalyst 2950
        c. Try removing the catalyst 2950 out of the equation and using a simple switch

        Others may have some different advice.

        Michael
        Michael Armstrong
        www.m80arm.co.uk
        MCITP: EA, MCTS, MCSE 2003, MCSA 2003: Messaging, CCA, VCP 3.5, 4, 5, VCAP5-DCD, VCAP5-DCA, ITIL, MCP, PGP Certified Technician

        ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

        Comment


        • #5
          Re: Weird..PING issue

          yeh i'll probably try that after hours ...

          i'm just so intrigued at the moment...i'm thinking that maybe its some weird software issue......because its happening on and off...eg, it will ping for 30 mins and then it wont for 60mins..

          this is during peak and non peak times....

          Comment

          Working...
          X