Announcement

Collapse
No announcement yet.

Can't Manually Load Drivers

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't Manually Load Drivers

    I tried searching for this, but didn't end up finding anything. I have a server running SBS 2003 sp1. The hard drives are in RAID 1 via a RocketRaid 2310 raid card. This driver isn't shown on the driver list for the offline password recovery tool. I tried following the directions for manually loading a driver, however I just receive a list of the drivers available from the CD. It never gives me the option to get the drivers from anywhere else. Is there anyway I can get the drivers off of a floppy drive? or perhaps a usb key?

    On the screen it says
    NT Partitions:


    and nothing is listed.

    Any help would be appreciated, thanks in advance.

  • #2
    Re: Can't Manually Load Drivers

    "RocketRaid 2310" and have a look at what is displayed.

    As you will see from the Google list, the below option is 2nd.
    http://www.highpoint-tech.com/USA/bios_rr2310.htm

    Post back if you are still having problems after downloading the driver.
    1 1 was a racehorse.
    2 2 was 1 2.
    1 1 1 1 race 1 day,
    2 2 1 1 2

    Comment

    Working...
    X