No announcement yet.

Can't get past "NTLDR missing" on NEW instal of W Server 2000

  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't get past "NTLDR missing" on NEW instal of W Server 2000

    I had a RAID controller crash (HP NetRAID-1M) and am trying to get back up. Orginal Windows corrupted. Trying to install over existing WIN Server to save other applications. Every time I try to load from CD, all goes well until the automatic re-boot for the next steps (product ID etc.). Can't find NTLDR.

    I tried a new install to a different directory TEMPWIN. Same results.

    Tried MS instructions to copy NTLDr from CD to boot directory: good copy, still missing NTLDR. The file is obvious in the directory.

    Install is on a separate partitian from the data on the RAID 5. At least data is safe..I hope. I do have daily/weekly backups on separate hard drives for the data.

    Note: I do NOT get the administrator password request on the Recovery Console leading me to believe that all that is corrupted and I can't break through.

    Note: replacing card should have been a matter of reconfiguring the RAID. It wasn't oh well.

    Ready to just format the partitian and reinstall fresh.

    Any ideas to save the c: drive and get a working NOS?

  • #2
    Re: Can't get past "NTLDR missing" on NEW instal of W Server 2000

    Have you tried making a bootable floppy disk that you can boot your server from?

    Format a floppy using Windows 2000
    Copy over NTLDR, NTDETECT, and a valid BOOT.INI for the server you're trying to rescue
    In some cases, you might also need NTBOOTDD.SYS which is the renamed SCSI driver for the array controller.
    Then boot the server from the floppy
    VCDX3 #34, VCDX4, VCDX5, VCAP4-DCA #14, VCAP4-DCD #35, VCAP5-DCD, VCPx4, vEXPERTx4, MCSEx3, MCSAx2, MCP, CCAx2, A+ - VMware Virtualization Evangelist
    My advice has no warranties. Follow at your own risk.