Announcement

Collapse
No announcement yet.

Problems with Serverīs CD Unit

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems with Serverīs CD Unit

    Hi,

    I am running Windows 2003 R2 server into a Dell PowerEdge 1550.
    Yesterday, I try to install a new software in the server and after I inserted the media I receive the message "INSERT THE CD IN THE DRIVE UNIT F"

    I check the Drive F icon and select EJECT and the CD UNIT WERE OPENED.

    Via Control Panel the unit seems working Ok. I clean the lens using a CD cleaner but the problem remain the same.

    So I mapped the CD Drive from another computer in the network and I was able to intall the software.

    The strange situation is that Today, I try to use the CD Unit on that machine (Not the server) and the same issue arise instead the machine itīs either connected or not connected to the Network.

    Ideas Welcome????

  • #2
    Re: Problems with Serverīs CD Unit

    Replace the CD drive.


    Tom
    For my own and your protection, I do not provide support by private message under any circumstances. All such messages will be deleted and ignored.

    Anything you say will be misquoted and used against you

    Comment


    • #3
      Re: Problems with Serverīs CD Unit

      I think about it, but itīs a big casuality that the error were repeated in the same machine used as remote cd provider?

      Comment


      • #4
        Re: Problems with Serverīs CD Unit

        Originally posted by jlopez View Post
        I think about it, but itīs a big casuality that the error were repeated in the same machine used as remote cd provider?
        Could you try that one again please. Sorry, but I have no idea of what you just said.
        1 1 was a racehorse.
        2 2 was 1 2.
        1 1 1 1 race 1 day,
        2 2 1 1 2

        Comment

        Working...
        X