Announcement

Collapse
No announcement yet.

Prevent access to drives from address bar

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Prevent access to drives from address bar

    Hello all,
    I want to prevent access from users to local\network drives from any address bar,
    if it's from IE or from start>run.
    I looked at GP but the only close policy I found there is to "Prevent access to drives from my computer" and "Hide this Specified drives in my computer" but it's still not preventing users from aacess the drives from any address bar.
    I would like to get a help in this issue, I think it's very omprtant security issue in every organization.
    Thanks ahead

  • #2
    Re: Prevent access to drives from address bar

    These two settings should be enough. They work for me.
    Are you sure the policy is in effect on the user? Can you check with gpresult?

    Sorin Solomon


    In order to succeed, your desire for success should be greater than your fear of failure.
    -

    Comment


    • #3
      Re: Prevent access to drives from address bar

      I checked that and it doesn't work.
      You can read the details of every policy and understand that they wont prevent accessing the drives from any address bar, and this is what I want you to notice, that I did hide the drives with those policies, but to prevent users from access the drives from the address bar, I can't.
      I offer you to check that too, because any user that understands a litlle bit in computers, can access those drives via the address bar.

      Comment


      • #4
        Re: Prevent access to drives from address bar

        I read the policies' explanation. I almost know them by heart, since I use this setting in so many of my policies. And it never failed.
        To be on the safe side, I set a policy with these two settings and checked. After logging in, I got an empty My Computer window (see hide1.jpg attached file). Whenever I try to access C:\ either from Start -> Run or from IE's address bar, I get the message shown in hide2.jpg. In hide3.jpg you can see the settings of the policy running on my user in this case.
        Obviously, there's a problem with your settings, if it's not working. I hope this info helps to understand where that problem is.
        I think that if you need further assistance, would be nice to provide some more details.

        TIA.
        Good luck.
        Last edited by sorinso; 9th November 2007, 21:08.

        Sorin Solomon


        In order to succeed, your desire for success should be greater than your fear of failure.
        -

        Comment

        Working...
        X