Announcement

Collapse
No announcement yet.

problem after installed DHCP

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Re: problem after installed DHCP

    Is it only me, or the DC shouldn't be in DHCP scope? Even if with reserved address...

    Sorin Solomon


    In order to succeed, your desire for success should be greater than your fear of failure.
    -

    Comment


    • #32
      Re: problem after installed DHCP

      Originally posted by sorinso View Post
      Is it only me, or the DC shouldn't be in DHCP scope? Even if with reserved address...
      Sorry, what you mean?

      Comment


      • #33
        Re: problem after installed DHCP

        Your DNS and DHCP resides on 172.16.0.1, that's part of the DHCP scope. If i remember right, it isn't supposed to be there... Even if its address is reserved.
        Is the DC configured to get DHCP address also?

        Sorin Solomon


        In order to succeed, your desire for success should be greater than your fear of failure.
        -

        Comment


        • #34
          Re: problem after installed DHCP

          Originally posted by sorinso View Post
          Your DNS and DHCP resides on 172.16.0.1, that's part of the DHCP scope. If i remember right, it isn't supposed to be there... Even if its address is reserved.
          Is the DC configured to get DHCP address also?
          Not going by the screenshot posted a couple above.

          I think installing WINS should fix your Network Neighbourhood problem as DHCP seesm to be correctly installed and setup. My only recommendation is to start your scope at .5 and not .1 and remove both the reservation for your server and router.

          Only other thing i can think of is the windows firewall started on any of the machines??

          Comment


          • #35
            Re: problem after installed DHCP

            most likely its wins.
            I should start with that, but is it such a big issue that you don't see them in network neigbourhood?
            Marcel
            Technical Consultant
            Netherlands
            http://www.phetios.com
            http://blog.nessus.nl

            MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
            "No matter how secure, there is always the human factor."

            "Enjoy life today, tomorrow may never come."
            "If you're going through hell, keep going. ~Winston Churchill"

            Comment


            • #36
              Re: problem after installed DHCP

              Originally posted by Dumber View Post
              most likely its wins.
              This is exactly what I thought from the first place. Somehow, the things don't come out right. Maybe the DC being in the scope ...
              Originally posted by Dumber View Post
              I should start with that, but is it such a big issue that you don't see them in network neigbourhood?
              For some, yes. Especially when they need to search for a computer, click on it and see the shared resources. Not that I work this way, but ... This is the will of the client, isn't it?

              Sorin Solomon


              In order to succeed, your desire for success should be greater than your fear of failure.
              -

              Comment


              • #37
                Re: problem after installed DHCP

                Thanks for all of you for your support. it's working now and I think the reason was the (WINS) and when I removed it. I had to stay about half hour to action the effect .
                So thanks thanks thanks thanks thanks thanks thanks thanks thanks thanks thanks thanks thanks

                Comment


                • #38
                  Re: problem after installed DHCP

                  Thank you, Ahmed, for letting us know it is solved.
                  As you can see, it was a tough one .

                  Good luck.

                  Reputation points added
                  Last edited by sorinso; 10th January 2007, 07:39. Reason: Added reputation...

                  Sorin Solomon


                  In order to succeed, your desire for success should be greater than your fear of failure.
                  -

                  Comment


                  • #39
                    Re: problem after installed DHCP


                    It returned again to be disappeared and I didn't do any thing.
                    How come I don't know ?

                    Comment


                    • #40
                      Re: problem after installed DHCP

                      Ok, uninstall DHCP. Assign Static IP to the servers. Reinstall DHCP. Create a Scope. Leave IP 1 to 20 reserved. (Servers, switches, network printers, gateway etc should be in the reserved range as they should have a static ip).

                      Redo Scope Options.

                      Authorise DHCP server.

                      Start connecting or booting workstations.

                      What happens?

                      Problems. http://www.trainsignal.com/index.asp...WPROD&ProdID=9 - Can throughly recommend it.
                      1 1 was a racehorse.
                      2 2 was 1 2.
                      1 1 1 1 race 1 day,
                      2 2 1 1 2

                      Comment


                      • #41
                        Re: problem after installed DHCP

                        Originally posted by biggles77 View Post
                        Ok, uninstall DHCP. Assign Static IP to the servers. Reinstall DHCP. Create a Scope. Leave IP 1 to 20 reserved. (Servers, switches, network printers, gateway etc should be in the reserved range as they should have a static ip).

                        Redo Scope Options.

                        Authorise DHCP server.

                        Start connecting or booting workstations.

                        What happens?

                        Problems. http://www.trainsignal.com/index.asp...WPROD&ProdID=9 - Can throughly recommend it.
                        I did what you said but it the same problem so far some times the computers appear and some times the computers disappear
                        Should I install the (WINS) service and active the (WINS) in (DHCP)?
                        This issue is very confused to me

                        Comment


                        • #42
                          Re: problem after installed DHCP

                          What are the lease times set to?
                          How often do the machines logon? Once a day, once a week, once a month?
                          Are they desktops or laptops?
                          Is it the same machine(s) that disappear or do they vary?

                          When posting screenshots, use ALT + Print Screen and save then as a JPG. ALT + Print Screen copies only the active window so this makes the file size smaller. Saving as a JPG give better colour resolution than GIFs.
                          1 1 was a racehorse.
                          2 2 was 1 2.
                          1 1 1 1 race 1 day,
                          2 2 1 1 2

                          Comment


                          • #43
                            Re: problem after installed DHCP

                            Originally posted by biggles77 View Post
                            What are the lease times set to?
                            The lease time is 8 day
                            Originally posted by biggles77 View Post
                            How often do the machines logon? Once a day, once a week, once a month?.
                            Onace a day or twice a day
                            Originally posted by biggles77 View Post
                            Are they desktops or laptops?.
                            All of them are desktop except 5 laptop 4 in the Domain and 1 in workgroup
                            Originally posted by biggles77 View Post
                            Is it the same machine(s) that disappear or do they vary?.
                            Yes there are specific machine which have static ip they are always appear. and the rest of machines which have dynamic ip they are some times disappear and some times appear
                            Thanks for your patient & of-course for your cooperation

                            Comment

                            Working...
                            X