Announcement

Collapse
No announcement yet.

Editing Registry

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Editing Registry

    I cannot restart my "RasMan" service (W2K). As a result I'm unable to make a dial-up connection. If I try to start "RasMan" I will get an "Access denied" message, although logged under "Administrator"!

    I know this problem will only resolve by editing the Registry but don't know which part deals with this?

    Does anyone know?

    Will be grateful for any help offered.

    Rod

  • #2
    You didn't state which OS you're using, so I assume you're using XP.

    You described this senario:

    Originally posted by KB Article
    When you try to start the Remote Access Connection Manager service, you may receive the following error message:
    Could not start the Remote Access Connection Manager service on Local Computer.

    Error 5: Access is denied
    Check out this KB article for the solution.
    Andrew

    ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

    Comment


    • #3
      Thanks for your time, ahinson.

      The OS is W2K - (I've edited the main text accordingly).

      Rod

      Comment


      • #4
        Managed to sort out my problem by following the instructions mentioned in Article - 329441. This is the same for both XP and W2k.

        I edited out the following subkeys from the Registry:

        HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\RasMan\PPP\EAP\25

        HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\RasMan\PPP\EAP\26


        And to my delight my Dial-up connections reappeared after a reboot .

        * Life is a lot better when you have an Internet Connection!

        Comment

        Working...
        X