Announcement

Collapse
No announcement yet.

very long start /w2003/

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • very long start /w2003/

    hi
    I have a very strange problem with one of my servers. on the power line witch this server is contribute i have very often some problems. Many time per week server is switch off. /I have a APC UPS/ On the server are to arrays. One for data /2.0 TB 8 HDD 300 GB - work on RAID 5/ and second with system /2 HDD/ raid 1. After next breakdown power server switch off automatically. When I want switch on it takes more than 30 minutes!!! and not all application after switch can work /some have a problem with services/
    The synchronization gives anything.... Now I switch off on of the HDD and try repair the Windows configuration but this don't change anything. I think the problem is with SCSI controller or something like that because even Windows set up switch on something like 10 minutes.....

    I will be very obliger if someone from Master can help me what is the reason of this with or help in check and better set-up of this.

    PS
    Sorry for mistakes in my write but English is not my native language

    Server type Siemens TX2000
    HDD Seagate
    LSI MPTBIOS 5.13.08
    MEGA RAID SCSI 320-2

  • #2
    Re: very long start /w2003/

    Don't worry about your English, it is very good!!

    Are there any errors in the Event Viewer that may relate to this problem?
    When you say the server is switch off, is this done by the UPS software so we get a clean (graceful) shutdown or does the server stop when the UPS battery goes flat?
    1 1 was a racehorse.
    2 2 was 1 2.
    1 1 1 1 race 1 day,
    2 2 1 1 2

    Comment


    • #3
      Re: very long start /w2003/

      normally UPS software switch off the server but in this time system was ask about something and don't finish switch off. When I was back at morning and saw this problem I accept this information and server finish switching off but after this when I switch on he was start but it's take 30 minutes, and now work all time like this

      A problem I have /when is switch on/ go to c:\
      When I try to explore disk C:\ he think and show only hourglass and think and think

      I think the problem can be with data time access or something like that ....

      In the event view I don't find something interested or maybe I don't know what i need to find....

      One more. Where I can check, or what I must do for check why my server switch off? I have a some software for UPS but in this i have only information about "monitored stopped" and "monitored start" nothing about power problem. Server was installed by some another people from Siemens service and maybe they switch some function for switching off ???? /but i don't think so/

      Comment


      • #4
        Re: very long start /w2003/

        I think maybe this can help find the problem
        If I make Disk defragmentator for C: he gives some info about problem. That operation can't be finish after 44% here you have a log

        Volume system (C
        Volume size = 19.53 GB
        Cluster size = 4 KB
        Used space = 10.75 GB
        Free space = 8.78 GB
        Percent free space = 44 %

        Volume fragmentation
        Total fragmentation = 2 %
        File fragmentation = 3 %
        Free space fragmentation = 1 %

        File fragmentation
        Total files = 1,040,740
        Average file size = 7 KB
        Total fragmented files = 1
        Total excess fragments = 17
        Average fragments per file = 1.00

        Pagefile fragmentation
        Pagefile size = 2.00 GB
        Total fragments = 1

        Folder fragmentation
        Total folders = 1,244
        Fragmented folders = 1
        Excess folder fragments = 91,693

        Master File Table (MFT) fragmentation
        Total MFT size = 1,019 MB
        MFT record count = 1,042,491
        Percent MFT in use = 99 %
        Total MFT fragments = 2

        --------------------------------------------------------------------------------
        Fragments File Size Files that cannot be defragmented
        91,694 386 MB \

        Do you have some proposition ???
        I have my all data backup and maybe format of C:/ will be sufficient. But this will be so easy. I want find better solution for future situation.

        Comment


        • #5
          Re: very long start /w2003/

          From the Comand Prompt, try running c:\>fsutil dirty query c: and see if you have a corrupted volume.

          Also run chkdsk /f.
          1 1 was a racehorse.
          2 2 was 1 2.
          1 1 1 1 race 1 day,
          2 2 1 1 2

          Comment


          • #6
            Re: very long start /w2003/

            C: is not dirty

            chkdsk /f

            after restart program start work
            program finish verifying files /stage 1 of 3/ in normal time
            but on stage 2 he died
            /i have all time 0 percent/ verifying indexes.....

            Comment


            • #7
              Re: very long start /w2003/

              program was finish operation after 30 minutes
              but every think like was.
              server was star for

              00 - 02 minutes start bios initialization etc..
              02 - 36 minutes only black windows logo
              36 - 40 minutes normal logo windows
              then can log in to windows

              Comment


              • #8
                Re: very long start /w2003/

                i see one more

                i don't change any thing in bios and SCSI set-ups but when i put another hdd /with mirror system/ he works the same /long/ even I want run Windows setup i must wait long time

                maybe the problem is with controller???

                Comment


                • #9
                  Re: very long start /w2003/

                  It is begining to look like it. Maybe someone with SCSI RAID experience will be able to offer some insights.
                  1 1 was a racehorse.
                  2 2 was 1 2.
                  1 1 1 1 race 1 day,
                  2 2 1 1 2

                  Comment


                  • #10
                    Re: very long start /w2003/

                    The problem wasn't with controller.

                    I try check something on second HDD from RAID. I was format this HDD and install every thing from begin. On this HDD works excellent /star lower than 3 min/
                    I was try conectted primary HDD /this with errors/ and scan by difrent software but effect was the same.

                    I don't know what it was and how resolve this problem in future.
                    BTW thanks for help and see in next post. I hope that in future i will can help someone and not take only help

                    One more time thanks for your time biggles77
                    Best regards from Poland /EU/

                    Comment


                    • #11
                      Re: very long start /w2003/

                      Sorry I didn't think of this before, but you could try running the Seagate diagnostics on the drives to see if they are ok. http://www.seagate.com/support/seatools/ Don't know if these tools need to be run on an empty drive or not. (Never used them myself so I don't know what effects they have on data etc).
                      1 1 was a racehorse.
                      2 2 was 1 2.
                      1 1 1 1 race 1 day,
                      2 2 1 1 2

                      Comment


                      • #12
                        Re: very long start /w2003/

                        Originally posted by biggles77 View Post
                        Sorry I didn't think of this before, but you could try running the Seagate diagnostics on the drives to see if they are ok. http://www.seagate.com/support/seatools/ Don't know if these tools need to be run on an empty drive or not. (Never used them myself so I don't know what effects they have on data etc).
                        I've ran the tools on many HDD's both with data and without data and had no bad experiences.

                        As always though have an up to date backup.

                        Comment


                        • #13
                          Re: very long start /w2003/

                          Thanks Wullie.
                          1 1 was a racehorse.
                          2 2 was 1 2.
                          1 1 1 1 race 1 day,
                          2 2 1 1 2

                          Comment


                          • #14
                            Re: very long start /w2003/

                            now is too late but if i will next time the same problem /i hope not / i will try

                            now I have another ask
                            in some server i try recovery 800 gb data

                            Comment


                            • #15
                              Re: very long start /w2003/

                              Originally posted by wojtas235 View Post
                              now is too late but if i will next time the same problem /i hope not / i will try

                              now I have another ask
                              in some server i try recovery 800 gb data
                              What do you mean its too late???

                              For your other problem you do have good backups???

                              Comment

                              Working...
                              X