No announcement yet.

Group Policy Processing failing on Computer Configutation

  • Filter
  • Time
  • Show
Clear All
new posts

  • Group Policy Processing failing on Computer Configutation

    Hi all,

    I made some changes to the default domain policy on my Win 2003 Ent Server. When I run RSoP, the settings under Coputer Configuration -> Security Settings -> Account Policies -> Password Policy & Account Lockout Policy are NOT being applied. The changes have been made last week on thursday, so the policy should have refreshed by now. I also run a 'gpupdate /force' on all computers.

    The error detail states:

    The Polciy Engine did not attempt to configure the setting. For more information see \%windir%\security\logs\winlogon.log on target machine.

    The log states:

    Monday, 05 July, 2004 09:12:47
    ----Configuration engine was initialized successfully.----
    ----Reading Configuration Template info...
    ----Configure User Rights...
    	Configure S-1-5-20.
    	Configure S-1-5-19.
    	Configure S-1-5-21-1626934519-2776870089-137583840-1112.
    	Configure S-1-5-32-549.
    	Configure S-1-5-32-551.
    	Configure S-1-5-32-544.
    	Configure S-1-5-21-1626934519-2776870089-137583840-500.
    	Configure S-1-5-21-1626934519-2776870089-137583840-1113.
    	Configure S-1-5-21-1626934519-2776870089-137583840-1001.
    	Configure S-1-5-21-1626934519-2776870089-137583840-1111.
    	Configure S-1-5-32-554.
    	Configure S-1-5-11.
    	Configure S-1-1-0.
    	Configure S-1-5-32-550.
    	Configure S-1-5-32-548.
    	Configure S-1-5-9.
    	User Rights configuration was completed successfully.
    ----Configure Security Policy...
    	Configure password information.
    	Configure account force logoff information.
    	System Access configuration was completed successfully.
    	Audit/Log configuration was completed successfully.
    	Kerberos Policy configuration was completed successfully.
    	Configure machine\system\currentcontrolset\control\lsa\lmcompatibilitylevel.
    	Configure machine\system\currentcontrolset\services\lanmanserver\parameters\enablesecuritysignature.
    	Configure machine\system\currentcontrolset\services\lanmanserver\parameters\requiresecuritysignature.
    	Configure machine\system\currentcontrolset\services\netlogon\parameters\requiresignorseal.
    	Configure machine\system\currentcontrolset\services\ntds\parameters\ldapserverintegrity.
    	Configuration of Registry Values was completed successfully.
    ----Configure available attachment engines...
    	Configuration of attachment engines was completed successfully.
    ----Un-initialize configuration engine...
    I also took a screenshot:

    The background window is the policy editor, and as you can see RSoP states an error. RSoP is run in Planning Mode.

    Can anyone tell me what am I doing wrong? Also, where can I find good information about group policy processing?


    Attached Files

  • #2

    Do the security settings in RSoP show up as "Not configured" ? Recently we experienced simmilar issue when several DCs were showing Security Settings in RSoP as "Not Configured" despite the fact that the settings were applied.

    Have you tried configuring the refresh of GPO even if no changes were made ?
    Attached Files
    Guy Teverovsky
    "Smith & Wesson - the original point and click interface"


    • #3
      Actually they don't show up as 'not configured', the show up as enabled/disbaled (so configured) but the icon is a red circle with a white X, and the error details states that the engine didin't attempt to configure the setting.

      I'll try to configure the GPO refresh policy settings, and get back to you...

      Thnx for help