Announcement

Collapse
No announcement yet.

VPN help required.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • VPN help required.

    I have setup our head office firewall to route all incoming Windows client VPNs (from notebooks and home computers) to our Terminal Server which is setup as a RRAS server.

    At home, I have a WinXP machine with printers and my notebook. As soon as I connect to the HO network using a Windows XP VPN client, it seems that I have lost access to my home network. I can't see the WinXP machine with the local printers and thus can not print.

    My only solution is to create the VPN connection on the WinXP PC with the printers, which are connected one by //el and one by USB, in which case I can then print OK. But I then can not see my notebook on the home network.

    Does this mean that when I create a Windows VPN connection that I can't access the home network or is there something I can do to fix this?
    |
    +-- JDMils
    |
    +-- Regional Systems Engineer, DotNet programmer & Jack of all trades
    |

  • #2
    Re: VPN help required.

    Not being a noted VPN user/creator, is your remote VPN IP etc over riding your local IP etc? I am assuming you are getting settings from your remote site?
    1 1 was a racehorse.
    2 2 was 1 2.
    1 1 1 1 race 1 day,
    2 2 1 1 2

    Comment


    • #3
      Re: VPN help required.

      My home IP range is 192.168.100.xxx and the TS at work assigns IPs at 192.64.10.140 onwards.
      |
      +-- JDMils
      |
      +-- Regional Systems Engineer, DotNet programmer & Jack of all trades
      |

      Comment


      • #4
        Re: VPN help required.

        If your using the builtin MS VPN client, is the VPN connection making itself the default gateway so your local traffic is going to your workplace instead? Try disabling the setting in your VPN properties:
        Properties > Networking > TCP/IP Properties > Advanced > Untick "Use default gateway on remote network"

        I've seen this cause your symptoms before. Worth a quick untick to see.
        Regards,
        Michael

        Comment

        Working...
        X