Announcement

Collapse
No announcement yet.

SBS 2003 version/upgrade issue

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • SBS 2003 version/upgrade issue

    I have a client who (against my advise, 'cos it was his time and wasn't paying for mine !) ) decided to update his W3K SBS server to SP1 and all other updates through Microsoft update site. He has done this but the version shown in Winver is still Windows 2003 SBS and Exchange version is still at 6923 - if I go on to the MS update site there are only about 9 updates to download and the server has been rebooted several times. I am currently of the opinion that the W3K SP1 and SBS SP1 or R2 still need to be applied manually. Any ideas for me to check versions ?

    Thanks

  • #2
    Re: SBS 2003 version/upgrade issue

    My Winver shows:
    Version 5.2 (Build 3790.srv01_sp1_rtm.050324-1447 : Service Pack 1)

    and Exchange you can look at under servers in the Exchange Manager
    mine shows:
    Version 6.5 (Build 7226.6 : Service Pack 1)
    I haven't applied Service Pack 2 yet - though I could and should!
    Remember for SBS, SP1 is really a set of 5 Service Packs
    TIA

    Steven Teiger [SBS-MVP(2003-2009)]
    http://www.wintra.co.il/
    sigpic
    Iím honoured to have been selected for the SMB 150 list for 2013. This is the third time in succession (no logo available for 2011) that I have been honoured with this award.

    We donít stop playing because we grow old, we grow old because we stop playing.

    Comment


    • #3
      Re: SBS 2003 version/upgrade issue

      Maybe you've misunderstood. All service packs appeared to have been installed incl. I guess W3K SP1, SBS SP1 and Exchange SP2 .....BUT....the version numbers are not reflecting those updates. The only updates available from MS update site for this SBS server are 7 recent onces from earlier this month. The issue is whether I need still to go through a manual upgrade process ?

      Thanks

      Comment


      • #4
        Re: SBS 2003 version/upgrade issue

        I would try to re-apply the service packs. and then run MU after to ensure you are up to date.
        TIA

        Steven Teiger [SBS-MVP(2003-2009)]
        http://www.wintra.co.il/
        sigpic
        Iím honoured to have been selected for the SMB 150 list for 2013. This is the third time in succession (no logo available for 2011) that I have been honoured with this award.

        We donít stop playing because we grow old, we grow old because we stop playing.

        Comment

        Working...
        X