Announcement

Collapse
No announcement yet.

problem on wireless with win 2003 server

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • problem on wireless with win 2003 server

    Hi
    I have a small network with win 2003 server and 2 stations.
    All connected with a wireless LINKSYS WRT54G router.(the stations r connected
    d by LAN)
    I disabled the dhcp service on the router so now the server is providing ip
    address to the stations.
    I have a laptop which is trying to connect to the wireless router but no success
    ( i get the 169 ip).
    i thought that because i disabled the dhcp on the router it will not give my
    a wireless ip but I've been told that the router is getting the ip from the server and providing it to the wireless network so i'm supposed to get an ip
    from the router that comes from the server but i guess it's not working.
    so is it true? and if not what should i do?
    and if it is true then what's wrong? why is it not working?
    thanx
    ASI
    MCP, MCSA 2003, MCSE 2003

  • #2
    Re: problem on wireless with win 2003 server

    Do you have the server hooked up to the WAN side of the router or one of the LAN ports on the router?

    I'm assuming you're using a consumer grade wireless router. If so, the router won't forward BOOTP (DHCP) traffic from the WAN port in to the LAN ports, or vice versa.
    A+, Network+, Security+
    MCSE+Security on Server 2003

    Comment


    • #3
      Re: problem on wireless with win 2003 server

      the server is hooked up to the a lan port on the router
      MCP, MCSA 2003, MCSE 2003

      Comment


      • #4
        Re: problem on wireless with win 2003 server

        Install Ethereal on the server and monitor the traffic on the network device that's attached to the router. While the monitor is running, run "ipconfig /renew" on one of the wireless clients and see if the server is getting DHCP Request packets from them. If not, the router is blocking them.
        A+, Network+, Security+
        MCSE+Security on Server 2003

        Comment

        Working...
        X