Announcement

Collapse
No announcement yet.

IMF after upgrade to sbs2003sp1 and exchange2003sp2

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • IMF after upgrade to sbs2003sp1 and exchange2003sp2

    Upgraded a Dell 400SC server from SBS2003 to SBS2003SP1 and Exchange 2003 SP2. IMF shows up in Global Settings but isn't availible under the SMTP virtual server. I enabled it on the virtual server (properties->advanced->edit) but it still doesn't appear.

    Upgrade went fine with no errors at all, everything is working as it should.

    What's missing?

  • #2
    Re: IMF after upgrade to sbs2003sp1 and exchange2003sp2

    Could either of these links be of help?

    http://www.msexchange.org/tutorials/...-2-IMF-v2.html

    http://www.petri.com/installing_imf_...e_2003_sp2.htm

    HTH
    TIA

    Steven Teiger [SBS-MVP(2003-2009)]
    http://www.wintra.co.il/
    sigpic
    Iím honoured to have been selected for the SMB 150 list for 2013. This is the third time in succession (no logo available for 2011) that I have been honoured with this award.

    We donít stop playing because we grow old, we grow old because we stop playing.

    Comment


    • #3
      Re: IMF after upgrade to sbs2003sp1 and exchange2003sp2

      Originally posted by djackman
      ...IMF shows up in Global Settings but isn't availible under the SMTP virtual server. I enabled it on the virtual server (properties->advanced->edit) but it still doesn't appear...
      This is normal. The sub-item that appeared below the virtual server pre-SP2 is now gone in SP2 and replaced by what you see in message delivery properties and properties->advanced->edit for the SMTP virtual server.
      Andrew

      ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

      Comment

      Working...
      X