Announcement

Collapse
No announcement yet.

How do I increase the VSS timeout?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • How do I increase the VSS timeout?

    Hi,

    Ive been battling with backups and VSS writer timeouts for 2 years now, with inconsistent problems. Sometimes backups are successful and other times not. Im being led to believe that because of the server setup and the drive raid\size this is possibly causing VSS to time out.

    Im currently using BE2012 but also trialling Backup Assist. Within backup assist there is an option to increase the VSS timeout from default 10 minutes to what ever.

    Am I correct in thinking its possible to do this via a registry key within sbs2008? The reason I ask is, if this fixes the backup issues with the vss writers timing out, then there wont be a need to change the backup solution.

    Any ideas guys?

  • #2
    Re: How do I increase the VSS timeout?

    According to a very helpful web site called it involves a registry key:
    https://www.google.co.uk/search?q=in...GO-S0QWG_oDIBA

    As always, be careful before editing the registry.

    Did you actually do any research before posting -- it took me longer to type up this post than to find the information you asked
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: How do I increase the VSS timeout?

      Originally posted by Ossian View Post
      According to a very helpful web site called it involves a registry key:
      https://www.google.co.uk/search?q=in...GO-S0QWG_oDIBA

      As always, be careful before editing the registry.

      Did you actually do any research before posting -- it took me longer to type up this post than to find the information you asked
      I did research and it took me to the exact links you linked me to. The reason I questioned it was that all the links I found was related to Vaeem. Which obviously isn't the case for me.

      Also I was raising the question not just asking for links, so if others have had the same issue and overcome it by the VSS timeout modification then I would hope they post this.

      But thanks for your google link

      If anyone does need the registry location its

      HKLM\Software\\Microsoft\Windows NT\CurrentVersion\SPP\CreateTimeout

      and set to 1200000 which is 20 minutes.

      If this isn't present, you'll need to manually enter the registry key. It's a DWORD 32-bit key.
      Last edited by 5habbaranks; 16th August 2013, 09:12.

      Comment


      • #4
        Re: How do I increase the VSS timeout?

        Originally posted by 5habbaranks View Post
        I did research and it took me to the exact links you linked me to. The reason I questioned it was that all the links I found was related to Vaeem. Which obviously isn't the case for me.
        Regardless of the end product, if it's using the VSS service then it should apply - as you are using the VSS service.
        Regards,

        Lee

        Comment

        Working...
        X