Announcement

Collapse
No announcement yet.

Migration Problem SBS2003 to SBS2011

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Migration Problem SBS2003 to SBS2011

    Hello,

    I am stuck while migrating our existing windows sbs 2003 server to our new windows sbs 2011 server.

    I followed the migration guide and updated our 2003 server with all the needed service packs, MBCA and Best Practice Analyzer.

    I edited my account so it was a member of all the needed groups.
    And created an extra account with all the memberships needed, just to be safe.

    Ran MBCA and Best Practice analyzer, results OK

    I ran the migration wizard, installed KB939820 and ran the wizard again.
    Everything checked out, no errors.


    I checked the BIOS time on both machines and the windows time and timezone.
    I made sure the firewall was disabled on the 2003 server.

    I made the answer file for the new server and started running the setup on the new server.

    It reads the answer file and triest to connect to the old domain.
    However this is where it goes wrong.

    It wont connect to the old domain and asks me to check my domain DNS settings and user credentials.

    SBSSetup.log shows the following:
    Pinging old ser name.
    Ping reply status = Success
    Connecting to domain and validating credentials
    Network might not ready, retry 1 here
    Network might not ready, retry 2 here
    Network might not ready, retry 3 here

    When i try to ping i can ping the following
    SBS2003 on IP and FQDN ping ok
    SBS2003.DOMAIN ping ok
    SBS2003.DOMAIN.LOCAL no response

    i added the DNS suffix to the 2011 server with domain.local
    still no ping on SBS2003.DOMAIN.LOCAL

    What am i doing wrong?

  • #2
    Re: Migration Problem SBS2003 to SBS2011

    Have you disabled any additional NICs on the source server - and checked the network topology?
    Regards,

    Lee

    Comment


    • #3
      Re: Migration Problem SBS2003 to SBS2011

      Originally posted by Ammer View Post
      When i try to ping i can ping the following
      SBS2003 on IP and FQDN ping ok
      SBS2003.DOMAIN ping ok
      SBS2003.DOMAIN.LOCAL no response
      The red line you shouldn't get a response and the green line you should.... unless it's a single label domain which means trouble.
      You can check out the links here and see if they help. http://forums.petri.com/showthread.php?t=45325

      I think you'll have to either use ADMT to migrate to another domain or create a new domain from scratch.
      Regards,
      Jeremy

      Network Consultant/Engineer
      Baltimore - Washington area and beyond
      www.gma-cpa.com

      Comment


      • #4
        Re: Migration Problem SBS2003 to SBS2011

        Definitely a single label domain problem IMHO. You should have tested for that AND the BPA should have picked it up before you started.
        I hope you have a good backup, because I would restore the originall (2003) server, fix the single domain label problem and start again.
        TIA

        Steven Teiger [SBS-MVP(2003-2009)]
        http://www.wintra.co.il/
        sigpic
        Iím honoured to have been selected for the SMB 150 list for 2013. This is the third time in succession (no logo available for 2011) that I have been honoured with this award.

        We donít stop playing because we grow old, we grow old because we stop playing.

        Comment

        Working...
        X