Announcement

Collapse
No announcement yet.

SBS 2008 is refusing to create and load roaming profile, due to slow connection

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • SBS 2008 is refusing to create and load roaming profile, due to slow connection

    I don't know when this issue started or what caused it but for some reasons, none of the users can login to their Roaming Profiles.

    When a User connects to the server SBS 2008 via Remote Desktop, an error message appears saying:

    "The user profile was not loaded correctly! Your roaming profile was not synchronized with the server because a slow network connection is detected. You have been logged on with a local profile."

    Which I find a bit strange since the user is logging directly into the server where roaming profiles are kept via remote desktop so there shouldn't be any connection issue.

    Similarly, when I create a new user account with roaming profile set to \\server\profiles\{username} it logs the user in, but doesn't create the profile directory in \\server\profiles.

    Looking at the event log, all I can see is this:

    ----------------------------

    Windows detected your registry file is still in use by other applications or services. The file will be unloaded now. The applications or services that hold your registry file may not function properly afterwards.

    DETAIL -
    1 user registry handles leaked from \Registry\User\S-1-5-21-865950442-2161749907-1642206238-1174:
    Process 10872 (\Device\HarddiskVolume1\Windows\System32\winlogon .exe) has opened key \REGISTRY\USER\S-1-5-21-865950442-2161749907-1642206238-1174

    ----------------------

    And then a few seconds later this:

    ----------------

    A slow network connection is detected for the roaming profile \\SERVER\Profiles\Username.V2. It will not be synchronized with the profile on this computer.

    ------------------

    I am at my wits end with this, so any help will be greatly appreciated.

    Thanks!

  • #2
    Re: SBS 2008 is refusing to create and load roaming profile, due to slow connection

    The same old Windows trick... Restart the server did it!

    Comment

    Working...
    X