No announcement yet.


  • Filter
  • Time
  • Show
Clear All
new posts

  • SBS2000 Service Pack 4 - STOP: 0x7B INACCESSIBLE_BOOT_DEVICE


    I have sbs2000 installed (a fresh install). The only thing i have done is applied the win2k service pack 4. When I restart, I get the windows 2000 server splash screen breifly, then the BSOD with the error:
    0x0000007B (0xF241784C, 0xC0000034, 0x00000000, 0x00000000)

    I thought I had it solved when I read a post on the net regarding sp4 and the aix78xx.sys driver (I have an adaptec 2904 SCSI Card in the machine).
    But on removing this card, and all other cards, formatting the drive, and reinstalling a clean sbs2000 server and applying sp4 i still get STOP: 0x7B on restart.

    The machine has the following specs:
    MB - Gigabyte GA-8ILMT4 (Latest bios installed - F4)
    Celeron 1.7Ghz
    512MB RAM
    Seagate Barracuda 40Gb Hdd
    DVD ROM drive.
    1.44MB Floppy drive.

    I have tried booting with just the hard drive attached and nothing else - no floppy or dvd - still the same.
    I have removed RAM and tested machine with only 256MB in and still the same issue.
    I have been into bios and checked the boot settings, currently set to first device - Floppy, Second device - CDROM, third device - IDE0. - I have also tried just first device - IDE0.

    Another issue which may be related is I have a Kouwell 571B Raid card installed (currently removed until I get this issue sorted), when this card was installed into the machine and SP4 applied, the raid card informed me on bootup after first restart on sp4 that the current raid set was invalid - and had to be deleted. This only happens once sp4 has been applied to the machine.

    Any help/suggestions would be welcomed.

    PPPSSS - The machine DOES boot into safe mode, which sort of indicates to me that SP4 has installed an incorrect driver for the hard drive controller or something????
    I have also gone into the rescue console, run chkdsk /r and fixboot c: - still BSOD!!!!

  • #2

    After 5 long days, the answer has become apparent.

    After spending lots of time waiting for ERD commander to boot my machine, I disabled all the boot drivers. This did not seem to achieve anything, so suspecting the ide drivers I copied the old files from c:\winnt\$ntuninstall$ folder into c:\winnt\system32\drivers.
    The following drivers were copied:

    Unfortunately, when I rebooted the machine, I still had these devices not loading at boot time, so I still saw the same error. After finally booting the machine with ERD commander and resetting the drivers to boot, startup and automatic the machine was rebooted and I now have proper access to my sbs2000 server SP4 with no BSOD!!!.

    Yaaahhhh for me, and booooo for MS.


    • #3
      Nice Job Thanks for posting the solution back here.
      Joined: 23rd December 2003
      Departed: 23rd December 2015


      • #4
        Re: SBS2000 Service Pack 4 - STOP: 0x7B INACCESSIBLE_BOOT_DEVICE

        Thank you !

        I upgrated windows 2000 sp4 to windows xp sp2 failed. then apper this problem.

        I repair setup . OK