No announcement yet.

SBS2008 RWW and Windows 8 problems

  • Filter
  • Time
  • Show
Clear All
new posts

  • SBS2008 RWW and Windows 8 problems

    Hello and thanks for reading,

    I can't RDP from the SBS208 RWW site. I googled the problem and found that putting the url of the rww site (in my case in the trusted site zone and in the compatibility list, should solve the problem, but it doesn't work for me

    I don't really know what else I can do. I'm stucked with the same problem.
    Our sbs2008 box is fully patched including the latest rollover, and the situation is like this:
    1. We can RDP from the SBS 2008 remote web workplace using any Windows XP and 7 clients. We've just purchased a couple of new laptops with Windows 8 Professional OS, and
    2. You can log-in to the RWW and you get all the options depending on the user (admins can log in to the server, etc)
    3. When I select to connect to a remote desktop, I get the username and password dialog box, I enter the credentials and it does not work, it keeps asking for the password as if it was wrong
    I added to the trusted sites and also to the compatibility view.

    I did the test to directly connect to the machine through the Windows 8 computer from the LAN and it works. So I think we have some problem related to the TS of the SBS box, because I can login to the RWW site, select the computer I want to log-in, but I can't log-in it doesn't accept the credentials.

    Any help would be great,



  • #2
    Re: SBS2008 RWW and Windows 8 problems

    Hi Jud,

    We have the same problem here.

    Did you find any solution?

    Thanks Glenn


    • #3
      Re: SBS2008 RWW and Windows 8 problems

      Hi Jude,

      I solved my problem.
      This was my solution:
      IIS-manager --> go to SBS Web application --> verification --> anonymous yes
      I also Updated the server with the new Updatepakket 6 Windows Small Business Server 2008 (KB2729101)


      • #4
        Re: SBS2008 RWW and Windows 8 problems

        You might find its a problem with IE10? And that you'll need to set the webpage to compatability mode to be able to RDP from RWW.


        • #5
          Re: SBS2008 RWW and Windows 8 problems

          Make sure your SBS install is fully patched with the latest update rollups. Trusted Sites and Compatibility Mode in IE10 should then do the trick.
          BSc, MCSA: Server 2008, MCSE, MCSA: Messaging, MCTS
          Cruachan's Blog


          • #6
            Re: SBS2008 RWW and Windows 8 problems

            You need to hit the compatibilty button as well (as 5habbaranks posted)

            Steven Teiger [SBS-MVP(2003-2009)]
            Iím honoured to have been selected for the SMB 150 list for 2013. This is the third time in succession (no logo available for 2011) that I have been honoured with this award.

            We donít stop playing because we grow old, we grow old because we stop playing.


            • #7
              Re: SBS2008 RWW and Windows 8 problems

              Thanks a lot!

              Sorry for the delay in coming back to the thread.

              Thanks a lot for the hint EcoGlenn, I'm going to try it tomorrow.

              Best regards,



              • #8
                Re: SBS2008 RWW and Windows 8 problems

                Hi again,

                After so many tests, I can't find out what is happening

                SBS 2008 box is fully patched, including roll up 6 and every available update.

                The most confusing is that I can log in to the remote machines "randomly". I've just tested it in a brand new computer (DELL XPS13).

                After adding the to the trusted sites and compatibility mode, I log in to the RWW with no problems, then I select the remote computer to log-in (W7 Pro) using the correct credentials:


                It doesn't work, I get the same log-in dialog box every time with the log-in failure.

                I tried:

                mycompany\user (without .local)

                AND it works, I can log-in. This is too weird.

                Ok so I think I found a solution, I disconnect and try to connect again and I can't log in never ever. The same happened with a different computer.

                Any idea would be greatly appreciated