Announcement

Collapse
No announcement yet.

SBS2011 Remote Access

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • SBS2011 Remote Access

    On a new installation of SBS2011 I have the problems where I can access the Remote Access site externally by going to https://... but not http://.... What might be the problem?

  • #2
    Re: SBS2011 Remote Access

    Perfectly normal behaviour -- SSL is enforced as a security mechanism.

    You can turn it off in IIS Manager but this is a bad idea!
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: SBS2011 Remote Access

      Incorrectly formulated problem, sorry. What I meant was when a user types remote.domain.com the browser should redirect to https://remote.domain.com which it doesn't do.

      Comment


      • #4
        Re: SBS2011 Remote Access

        Ah -- a slightly different problem

        Has this never worked, or is it a recent change -- if so, what could have caused it.

        Since the normal redirect is OOB, try re-running the wizards and see if that fixes it.
        Tom Jones
        MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
        PhD, MSc, FIAP, MIITT
        IT Trainer / Consultant
        Ossian Ltd
        Scotland

        ** Remember to give credit where credit is due and leave reputation points where appropriate **

        Comment


        • #5
          Re: SBS2011 Remote Access

          As far as I'm aware in never worked. It's a new installation and just tested it first time.
          No, can't fix it. Must be some setting in IIS but no idea where to look for it.

          Comment


          • #6
            Re: SBS2011 Remote Access

            Run the BPA and also the Fix My Network Wizard as a starting point.
            BSc, MCSA: Server 2008, MCSE, MCSA: Messaging, MCTS
            sigpic
            Cruachan's Blog

            Comment


            • #7
              Re: SBS2011 Remote Access

              This is pretty embarrassing. Just noticed that the companies technical person closed port 80 on their router. Didn't even know he's got access to it.

              Comment


              • #8
                Re: SBS2011 Remote Access

                Well done for finding the problem -- I take it that solved it completely?

                Router password changed?
                Tom Jones
                MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
                PhD, MSc, FIAP, MIITT
                IT Trainer / Consultant
                Ossian Ltd
                Scotland

                ** Remember to give credit where credit is due and leave reputation points where appropriate **

                Comment


                • #9
                  Re: SBS2011 Remote Access

                  Originally posted by yaro137 View Post
                  This is pretty embarrassing. Just noticed that the companies technical person closed port 80 on their router. Didn't even know he's got access to it.
                  Nothing embarrassing about that. You found and solve the problem.

                  Embarrassing is when you walk round a Primary/Grade school all day and your fly is open and you wonder why it is particularly cold in that region (middle of winter). Fortunately it was a male Principal that I explained the incident to. Boy did I feel a right Click image for larger version

Name:	dick-head.gif
Views:	4
Size:	15.8 KB
ID:	466677
                  1 1 was a racehorse.
                  2 2 was 1 2.
                  1 1 1 1 race 1 day,
                  2 2 1 1 2

                  Comment

                  Working...
                  X