Announcement

Collapse
No announcement yet.

OWA stops working after HP Power Manager installation

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • OWA stops working after HP Power Manager installation

    Hello.

    I have a entry SBS 2008 server working with Exchange Server 2007 Sp3 RollUp Update 5 installed.
    After installing HP Power Manager OWA stopped working, already on the local network. I noticed that Default Web site on IIS 7 in stopped and that I get error 0x80070020 when I try to start it.

    The desktops are working through Outlook.

    Does anyone had the same issue? What can I do?

    Thanks.

  • #2
    Re: OWA stops working after HP Power Manager installation

    Re-configure HP Power Manager to use a port other than 80.
    BSc, MCSA: Server 2008, MCSE, MCSA: Messaging, MCTS
    sigpic
    Cruachan's Blog

    Comment


    • #3
      Re: OWA stops working after HP Power Manager installation

      Thanks for your reply.

      I changed it to other than 80 but the problem continues.

      Comment


      • #4
        Re: OWA stops working after HP Power Manager installation

        Uninstall HP Power Manager, and make sure everything then works as expected. If it does, reinstall HP Power Manager choosing a random non-service port for the website.

        HP's UPSs are pretty cheap, which is sadly reflected the crappy software that comes with them. I never thought APC's software was all that great until I saw Power Manager.
        BSc, MCSA: Server 2008, MCSE, MCSA: Messaging, MCTS
        sigpic
        Cruachan's Blog

        Comment


        • #5
          Re: OWA stops working after HP Power Manager installation

          Hello, Cruachan.

          Your last suggestion solved the problem.

          Thanks.

          Comment


          • #6
            Re: OWA stops working after HP Power Manager installation

            NP, thanks for letting us know.
            BSc, MCSA: Server 2008, MCSE, MCSA: Messaging, MCTS
            sigpic
            Cruachan's Blog

            Comment

            Working...
            X