Announcement

Collapse
No announcement yet.

Client online but "Do not have permissions..." problem.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Client online but "Do not have permissions..." problem.

    In the Console under Network - Computers I have 4 clients with "Online - do not have permissions to access information for this computer.". This has suddenly occured. I have had this occur recently and had to remove the client from the server and re-add it (needs a visit to site).
    1. What does this mean and why has it suddenly occured out of the blue for 4 of them?
    2. Is it something the user did?
    3. Can they still work with this?
    4. Is there a quick fix for an admin remote logon to the server?
    Thanks.

  • #2
    Re: Client online but "Do not have permissions..." problem.

    IIRC, this happened when, for some reason, the workstation received a new IP address from the DHCP, but the old address was still registered in DNS. I think, cleaning up the DNS and setting the scavenging parameters in DNS fixes this Also configure DHCP to delete them when addresses expire (it should be default IMHO, but it is not)
    TIA

    Steven Teiger [SBS-MVP(2003-2009)]
    http://www.wintra.co.il/
    sigpic
    Iím honoured to have been selected for the SMB 150 list for 2013. This is the third time in succession (no logo available for 2011) that I have been honoured with this award.

    We donít stop playing because we grow old, we grow old because we stop playing.

    Comment


    • #3
      Re: Client online but "Do not have permissions..." problem.

      Yes, I thought I had done that so went here to redo. Await results. Thanks.

      Comment

      Working...
      X