Announcement

Collapse
No announcement yet.

WSUS 3.0 SP2 troubles

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • WSUS 3.0 SP2 troubles

    I am having problems getting computers to show up in WSUS.

    WSUS is installed on SBS 2011, Standard Edition.

    When I run the client Diagnostics tool from a PC I get:

    VerifyWUServerURL() failed with hr=0x80072efe
    The connection with the server was terminated abnormally

    I've found some postings that indicate the WSUS site needs anonymous access. Not sure if that is my problem or not.

    Can someone tell me in IIS 7 where to check that? Not sure I am setting it in the correct place.

    Do you have other ideas that may help me? Any help would be really appreciated.

    Here is the complete output from the WSUS Client Diag Tool:

    Checking Machine State
    Checking for admin rights to run tool . . . . . . . . . PASS
    Automatic Updates Service is running. . . . . . . . . . PASS
    Background Intelligent Transfer Service is running. . . PASS
    Wuaueng.dll version 7.4.7600.226. . . . . . . . . . . . PASS
    This version is WSUS 2.0
    Checking AU Settings
    AU Option is 4: Scheduled Install . . . . . . . . . . . PASS
    Option is from Policy settings
    Checking Proxy Configuration
    Checking for winhttp local machine Proxy settings . . . PASS
    Winhttp local machine access type
    <Direct Connection>
    Winhttp local machine Proxy. . . . . . . . . . NONE
    Winhttp local machine ProxyBypass. . . . . . . NONE
    Checking User IE Proxy settings . . . . . . . . . . . . PASS
    User IE Proxy. . . . . . . . . . . . . . . . . NONE
    User IE ProxyByPass. . . . . . . . . . . . . . NONE
    User IE AutoConfig URL Proxy . . . . . . . . . NONE
    User IE AutoDetect
    AutoDetect not in use
    Checking Connection to WSUS/SUS Server
    WUServer = h t t p s : / / myserver:8531 (link changed due to petri posting restrictions)WUStatusServer = h t t p s : / / myserver:8531 (link changed due to petri posting restrictions)
    UseWuServer is enabled. . . . . . . . . . . . . . . . . PASS
    VerifyWUServerURL() failed with hr=0x80072efe
    The connection with the server was terminated abnormally
Working...
X