Announcement

Collapse
No announcement yet.

Accidentally disabled the RDP connection in Terminal server.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Accidentally disabled the RDP connection in Terminal server.

    SBS 2008. I guess I cannot re-enable this remotely now (which is when I stupidly did that). As I use "remote.myserver.com" when on a local client. Is my only way to go to the server connected console? I use "remote.myserver.com" even from local network clients so I guess they won't allow me to connect to the server either.

  • #2
    Re: Accidentally disabled the RDP connection in Terminal server.

    If you don't have any other means of remote access setup, then yes, you will need to login locally at the server console.
    Gareth Howells

    BSc (Hons), MBCS, MCP, MCDST, ICCE

    Any advice is given in good faith and without warranty.

    Please give reputation points if somebody has helped you.

    "For by now I could have stretched out my hand and struck you and your people with a plague that would have wiped you off the Earth." (Exodus 9:15) - I could kill you with my thumb.

    "Everything that lives and moves will be food for you." (Genesis 9:3) - For every animal you don't eat, I'm going to eat three.

    Comment


    • #3
      Re: Accidentally disabled the RDP connection in Terminal server.

      or an ilo/drac, if you have one
      Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

      Comment

      Working...
      X