Announcement

Collapse
No announcement yet.

SBS 2003 MSI Installer gone!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • colinjack
    started a topic SBS 2003 MSI Installer gone!

    SBS 2003 MSI Installer gone!

    Hi Gurus, Hope somebody can help with this one.

    I have just installed a clean version of SBS2003 following a crash, and then re-installed most of the important software (Sophos, Veritas etc.).

    I then patched it as per the MS instructions: Server 2003 SP1, Exchange SP2, SBS2003 SP1 etc.

    I then needed to install MSDE, but it said Windows Installer wasn't running. Went to the services to check and it wasn't in there at all!! I tried downloading & re-installing 3.1 V2 and it said that I already have a more recent patched version installed and therefore it won't install. Hmm ... stuck!

    Should I try uninstalling the Windows Installer completely (& how?) and re-install or try and fix the one that is allegedly on there (& how?)?

    Thanks

    Colin

  • colinjack
    replied
    Re: SBS 2003 MSI Installer gone!

    I am using Standard ... if only SBS2003 had a 'rewind' like XP ;(

    Leave a comment:


  • JamesNesbitt
    replied
    Re: SBS 2003 MSI Installer gone!

    Are you using SBS Standard or Premium?

    Leave a comment:


  • colinjack
    replied
    Re: SBS 2003 MSI Installer gone!

    I have copied the reg entry in and it now appears as a service, but cannot start: Path not found. I have checked the msiexec.exe is at the correct path.

    Anybody any suggestions?

    Thanks

    Colin

    Leave a comment:


  • colinjack
    replied
    Re: SBS 2003 MSI Installer gone!

    I have tried running the install program I downloaded from MS.

    I have now checked the registry and there is no entry for MSIServer at all, but have found msiexec.exe in \system32 folder.

    Maybe I could export the reg settings from another SBS2003 server and import?

    Colin

    Leave a comment:


  • yuval14
    replied
    Re: SBS 2003 MSI Installer gone!

    How you tried to install MSDE? Whch application need the MSDE? Is there MSDE installations on the server now?

    Leave a comment:

Working...
X