Announcement

Collapse
No announcement yet.

companyweb via 987

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • companyweb via 987

    I am having trouble accessing companyweb via port 987 from anywhere other than on the SBS itself. If I enter http:/companyweb on the server or domain connected computers I retrieve the website.

    If I browse https:/remote.fqdn.com.au:987 on the SBS I retrieve the website. If I browse *.987 (https) from within IIS Manager I navigate to https:/localhost:987/default.aspx and retrieve the website with a certificate error.

    If I browse https:/remote.fqdn.com.au:987 from any domain connected computers I get 'Internet Explorer cannot display the webpage'. The same happens if I try to connect to 'Internal Web site' from RWW. I can connect to https:/remote.fqdn.com.au/remote and https:/remote.fqdn.com.au/owa both from within and outside the network.

    Alternate Access Mappings for SBS Sharepoint are:
    (internal) https:/remote.fqdn.com.au:987 - default - (public) https:/remote.fqdn.com.au:987
    (internal) http:/companyweb - intranet - (public) http:/companyweb
    (internal) https:/localhost:987 - custom - (public) https:/localhost:987

    I recently had to remove and reinstall SBS Sharepoint after trying to install KB2493987 & KB2553018

  • #2
    Re: companyweb via 987

    Moved to SBS forum
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: companyweb via 987

      windows (or other) firewall perhaps?


      had something sort of simular the other week.
      doing http://servername: port would not work
      doing http://servername.internal: port WOULD work.

      figured out that it was using the proxy and going through webmarshal with the .internal and getting through, however windows firewall was blocking going direct.
      Last edited by biggles77; 26th September 2011, 13:32. Reason: Fix :p smilie issue

      Comment


      • #4
        Re: companyweb via 987

        se5a,

        thanks for your reply. The firewall doesn't seem to be the issue as I disabled it on the SBS and still had exactly the same problem.

        Comment


        • #5
          Re: companyweb via 987

          Have you confirmed companyweb exists in DNS?
          Tom Jones
          MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
          PhD, MSc, FIAP, MIITT
          IT Trainer / Consultant
          Ossian Ltd
          Scotland

          ** Remember to give credit where credit is due and leave reputation points where appropriate **

          Comment


          • #6
            Re: companyweb via 987

            Yes CNAME Companyweb exists in DNS. I can ping companyweb and browse http:/companyweb just not https:/remote.fqdn.com.au:987

            Comment


            • #7
              Re: companyweb via 987

              can you do https://sbsservername:987 (from a computer inside the network and on the domain)

              try some things like adding it to IE trusted or intranet sites

              Comment


              • #8
                Re: companyweb via 987

                https:/servername:987 on the SBS brings up the companyweb page but asks me for a username and password and then presents a certificate error (naturally as the GoDaddy certificate is for FQDN, remote.FQDN, autodiscover.FQDN and Servername.domain.local)

                https:/servername:987 on a domain connected computer gives me 'internet explorer cannot display webpage'. This happens also after I added https:/servername to the Trusted Sites. I can ping Servername from this computer so the DNS seems to be functioning correctly.

                Comment


                • #9
                  Re: companyweb via 987

                  I might be wrong, but I don't think you should be able to browse it externally using port 987.

                  I use either the RWW site and click the link there for internal website, or go directly by using https://remote.domain.com/Remote/internalwebsite which will prompt for credentials and then take you to it.
                  BSc, MCSA: Server 2008, MCSE, MCSA: Messaging, MCTS
                  sigpic
                  Cruachan's Blog

                  Comment


                  • #10
                    Re: companyweb via 987

                    the internal link from RWW page redirects me to https:/remote.fqdn.com.au:987

                    /remote/internalwebsite gives me 404 - file directory not found

                    Comment


                    • #11
                      Re: companyweb via 987

                      OK, I was testing on 2011 and I assume you have 2008, cos that does work on one of our 2008 sites.

                      Assuming OWA etc is all working correctly I'm leaning towards IIS being the issue.
                      BSc, MCSA: Server 2008, MCSE, MCSA: Messaging, MCTS
                      sigpic
                      Cruachan's Blog

                      Comment


                      • #12
                        Re: companyweb via 987

                        Yes its 2008.

                        /remote and /owa both work from inside the domain and externally.

                        Comment


                        • #13
                          Re: companyweb via 987

                          mnnn... that really does sound like somethings blocking port 987....

                          you havent got any third party firewalls? what's your AV? many of them come with some sort of firewall feture (mostly horrible)

                          Comment


                          • #14
                            Re: companyweb via 987

                            Only Windows firewall enabled on SBS and domain computers. Router firewall on the public side. AVG on the domain computers.

                            Have tried disabling the firewall on the SBS and domain test computer without success.

                            Comment


                            • #15
                              Re: companyweb via 987

                              just to rule out a DNS issue, have you tried by IP?

                              IE: https://192.168.0.1:987 or whatever.


                              still... if you're able to ping it...
                              duno mate.

                              Comment

                              Working...
                              X