Announcement

Collapse
No announcement yet.

SBS 08 Exchange 07 SMTP isp issue

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • SBS 08 Exchange 07 SMTP isp issue

    Hi noobie question BUT
    On SBS 03 Exchange 03 I could pull from my ISP and have my emails sent through my ISP aswell ie: SMTP and pop3 can this be done in SBS08 with Exchange 07 if so can you point me in the right direction.
    This would be great.

    Thanks

  • #2
    Re: SBS 08 Exchange 07 SMTP isp issue

    Moved to SBS forum

    SBS 2008 still has the POP3 connector, so can work in the same way as SBS03
    http://technet.microsoft.com/en-us/l...79(WS.10).aspx

    It is still recommended you move to direct (SMTP) email delivery as soon as you can
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: SBS 08 Exchange 07 SMTP isp issue

      I'm after the SMTP function, I already have the pop3 working
      setup as in

      mail.isp.com

      Comment


      • #4
        Re: SBS 08 Exchange 07 SMTP isp issue

        I'm confused what you are trying to do, then -- is it sending outgoing email via your ISP's SmartHost?
        Tom Jones
        MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
        PhD, MSc, FIAP, MIITT
        IT Trainer / Consultant
        Ossian Ltd
        Scotland

        ** Remember to give credit where credit is due and leave reputation points where appropriate **

        Comment


        • #5
          Re: SBS 08 Exchange 07 SMTP isp issue

          I think that's what he's asking how to do.

          these guys have good instructions, with pictures!

          http://www.arrowmail.co.uk/howto/smrthost.aspx

          you will of course have to change some settings for your ISP.

          Comment


          • #6
            Re: SBS 08 Exchange 07 SMTP isp issue

            Hi sorry for this chocolates in the mail..... I'll explain as best I can.

            I am setting up SBS 08 Exch 07 at home for all to use on their laptops through
            our isp. I had this on SBS03 but just upgrade machine and would like to do same for software. So here it is

            ISP supplies email addresses etc all through
            SMTP: mail.isp.com
            POP3: mail.isp.com

            How do I route a login through home SBS to utilize this.

            Domain= MSHOME

            This is probably simple for most but I am getting a headache 48hrs later and numerous googling

            Comment


            • #7
              Re: SBS 08 Exchange 07 SMTP isp issue

              ok still not understanding what you're trying to achieve.

              Do you have a domain name?

              where is your mail being stored? ISP or Exchange?


              TBH It sounds like you're trying to do something a little complicated.
              I'd make sure I've got a domain name with an MX record pointing to a static IP, and set up exchange to do it's normal thing.


              if your ISP is hosting several email accounts, and you want exchange to download/upload to each of those.... then have the laptops pull from exchange... errr I don't know how you'd do that, normaly you'd just set outlook to do it and not have exchange at all.

              word of warning from bad experience: if you're going from ISP hosted mail, to your own exchange. make sure you've got a local copy of all the email accounts BEFORE you get the MX record changed. not doing so can be a good way to loose lots of mail.

              Comment


              • #8
                Re: SBS 08 Exchange 07 SMTP isp issue

                OK I'll try and make this simpler
                ISP hosts mail
                ISP holds mail
                SBS pulls from ISP and stores on Exchange
                EX07 sends email through ISP NOT OWN DOMAIN NAME
                Laptop logs on and checks mail
                pending setup all can see what mail is where.

                Issue:
                Setting up SBS08 and EX07 to do this SBS03 was doing this in past
                but due to PC upgrade I want to Upgrade SBS

                Comment


                • #9
                  Re: SBS 08 Exchange 07 SMTP isp issue

                  Just set up an "accepted domain" in SBS/Exchange, create address policies to generate appropriate addresses and set them as default, then email will go from [email protected] rather than [email protected]

                  If that is not what you are trying to achieve, please let us know in more detail

                  Also consider some SBS 2008 training, maybe www.trainsignal.com, or a book, or a classroom course
                  Tom Jones
                  MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
                  PhD, MSc, FIAP, MIITT
                  IT Trainer / Consultant
                  Ossian Ltd
                  Scotland

                  ** Remember to give credit where credit is due and leave reputation points where appropriate **

                  Comment


                  • #10
                    Re: SBS 08 Exchange 07 SMTP isp issue

                    Wouldn't it be easier just to do it in outlook and forget exchange?

                    Comment


                    • #11
                      Re: SBS 08 Exchange 07 SMTP isp issue

                      So just cancel the SBS then!
                      TIA

                      Steven Teiger [SBS-MVP(2003-2009)]
                      http://www.wintra.co.il/
                      sigpic
                      Iím honoured to have been selected for the SMB 150 list for 2013. This is the third time in succession (no logo available for 2011) that I have been honoured with this award.

                      We donít stop playing because we grow old, we grow old because we stop playing.

                      Comment

                      Working...
                      X