Announcement

Collapse
No announcement yet.

OWA problems growing

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • OWA problems growing

    I installed my SBS 2011 server a couple months ago. We had an issue and one of my guys made some changed in IIS. Now, OWA won't work. I get the certificate warning (using self-signed cert), but when I click to continue, it takes awhile and returns with
    Outlook Web App didn't initialize. If the problem continues, please contact your helpdesk. The Active Directory configuration settings couldn't be accessed for virtual directory "owa" under Web site "Default Web Site".
    I get the same result whether outside my firewall or on my network.

    I started do some troubleshooting and decided to run some of the SBS wizards and see if it would correct itself. When I ran Setup your Internet Address, I received an error stating "The wizard cannot configure Exchange e-mail for your domain. To correct this problem, run the Fix my network task on the connectivity subtab of the Network tab of the Windows SBS Console."
    I tried to run the Fix my network task, but every time I click on the Network tab of the SBS Console, Windows SBS Console has stopped working. Other tabs fo the Windows SBS Console seem to work just fine.
    Any thoughts?

  • #2
    Re: OWA problems growing

    well, start by finding out what the guy changed.

    then, there should be some exhcange shell commands that can rebuild the IIS directories.. although with SBS, this may not necessarily be so wise..
    Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

    Comment

    Working...
    X