No announcement yet.

Problem with OMA in SBS 2003

  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with OMA in SBS 2003

    I have been having a problem since few days related to OMA. I have a SBS 2003 SP2 in our organization. OMA was configured and was working fine. Now it is no more working. I believe there has been some changes on IIS or it has something related to certificate issue.

    We are using internal CA certificate.OWA is working fine. I'm using ssl for OWA. I tried to renew a new certificate for default website as I thought it has something to do w ith certificate.Is it possible to reconfigure the virtual directories again which are used by OMA. OMA was working fine 2 days ago. How can i get it back to work ?

    Request you to please help me with it. I would be really grateful to you.


  • #2
    Re: Problem with OMA in SBS 2003

    sbs. Run the relevant wizards.

    However, you specify that you think some changes have been made.

    Well, who made changes? speak to anyone who could make changes. make them outline every change they made, even if they think it's not relevant.

    Further more, what the hell is the actual issue?
    Please do show your appreciation to those who assist you by leaving Rep Point


    • #3
      Re: Problem with OMA in SBS 2003

      Dear friend. I already tried running the wizard for internet and email (Servermanagement console) where there is an option for enabling outlook mobile access and outlook over internet.

      The main problem now noone is able to connect to the exchange through smartphones. and also the link servername/OMA URL is also not working.

      The change was made to some virtual directories. But I cheked all the virtual directories in IIS. I'm unable to figure out what might be problem.

      when I try to connect to the virtual directory OMA, it says.
      "System error occurred while processing your request. Please try again. Contact your administrator if the problem persists."

      My OWA is working fine with the internal certificate. Is there any way i can reconfigure the OMA completely ? I am unable to track the problem.